Seite 2 von 2 ErsteErste 12
Ergebnis 16 bis 26 von 26

Thema: AOW3 löscht Routerpasswort (gelöst)

  1. #16
    Registrierter Benutzer
    Registriert seit
    26.01.14
    Beiträge
    46
    Stimmt genau,Marky Mark. Aber darum ging es nicht. Mich hier aber als Lügner zu bezeichnen ist schon eine Unverschämtheit.Und gerade deshalb,weil ich es auch beweisen konnte,das AOW3 massive Probleme im Mehrspielermodus hat.Auch die ganzen Probleme die in den Foren gemeldet werden,sprechen eine eindeutige Sprache.Und wie schon mehrfach gesagt,es gibt kein anderes Spiel,was eine Freischaltung eines Portes (im Router,nicht Softwarefirewall) benötigt bzw. UPNP (ebenfalls im Router,nicht verwechseln mit dem System-UPNP) !

    Und nur weil es durch Zufall bei wenigen Spielern läuft,heißt das noch lange nicht das der MP gut ist. Aber genau diese Spieler behaupten dann immer alles ist perfekt und labern mit ihrem Halbwissen rum oder stellen einfach Behauptungen auf. Auch schrieb hier einer im Forum das es die Schuld vom Spieler ist,wenn AOW3 nicht (gut) im MP läuft.
    Und genau solche Sprüche bringen mich auf die Palme !!! Genauso wie bei Arma3 ,getreu dem Motto: "Wenn es nicht läuft,ist der Fehler immer bei dem User zu suichen,aber niemals bei dem Spiel selber".
    Arma3 nutzt z.B. eine Uralt Engine (15 Jahre alt) ,nur etwas optimiert. Hat keinen Multicore-Support,keinen 64 bi,nutzt maximal 2 gig ram. Kein Wunder das somit Arma3 auch auf sehr schnellen Computern nicht anständig läuft,weil einfach die Hardware nicht ausgenutzt werden kann. Aber auch da blubbern die Devs samt Gefolge von blinden Fanboys rum,das es nur am User liegt ,wenn es nicht rund läuft. Die gehen allerdings noch einen Schritt weiter und schieben die Schuld noch zusätzlich auf schlechte Server,schlecht geschriebene Missionen/Scripts.Somit haben die Devs noch mehr blöde Ausreden,die sie immer und immer wieder abspulen,wenn Spieler mit sehr schneller Hardware fragen,warum die Performce so schlecht ist.
    Aber Arma3 hat einen riesen Pool von blinden Fanboys (für die stupide Altis Life Mos reicht vielleicht auch gerade die Performance aus).

    Natürlich hat AOW3 nicht so viele blinde Fanboys,aber einige wohl schon,sonst gäbe es nicht solche Kommentare wie "Ist nicht die Schuld von AOW3" ! Und das genau ist das Problem der heutigen Spiele bzw. Spielerkultur: Es wird viel zu viel hingenommen anstatt mal ein wenig Druck zu machen (in den Foren,Magazinen ect.) und sich halt nicht alles gefallen zu lassen.Und die Devs freuen sich natürlich über die blinden Fanboys.Böse ausgedrückt: Denn solange jeder Schrott gekauft wird und die Devs genau wissen,das sie sich fast alles erlauben können,wird sich nie etwas ändern.
    Und das Argument "kleines Entwicklerstudio" ist absolut kein Grund.
    Auch das Thema "Pandora": sorry da ist mier hier die Hutschnur geplatzt. Writing Bull hat sogar (Video) die Entwickler kleinlaut auf das total unergonomische Interface aufmerksam gemacht. Klitztekleine Schrift und die noch auf schwarzem Hintergrund ist nicht gerade ergonomisch. Darauf hin kam natürlich wieder so ein standard-Devs-blabla und was ist nun daraus geworden. Genau,nämlich nichts....typisch. Und nicht ein einziges Mal wurden die Devs darauf mal wieder angesprochen.Klar das die nichts ändern,wenn jeder Scheiss einfach so hingenommen wird.
    Und manche hören sich auch selber wohl gerne reden in Interviews, immer alles schön ausschmücken samt Sparwitzen....mag ja Geschmacksache sein.
    Die Devs brauchen mal ein wenig mehr Druck und auch Spieler,die einen Arsch in der Hose haben und sich nicht alles gefallen lassen. Ich habe z.B. den Devs von Arma3 klipp und klar gesagt,was ich von deren Lügen halte und auch andere Spieler gewarnt von den ganzen Lügen der Devs.Viele Spieler probieren stundenlang ihr System performanter für Arma3 zu machen,was aber halt nichts bringt wegen der Uralt-Engine von Arma3. Aber genau das sagen die Devs natürlich nicht.

    Ups wieder Arma3....

    AOW3 ist echt klasse,über den Ärger sollte man aber auch noch objektiv bleiben. Nur die Entwickler schiessen sich immer wieder ein Eigentor wenn die ein super Spiel mit ner richtigen scheiss Technik kombinieren. Und das es eben noch zu viele Fanboys gibt bzw. Spieler,die einfach unwahre Behauptungen aufstellen,macht die Sache nicht einfacher.
    Kann mir auch vorstellen,das sehr viele nun den MP bzw. AOW3 an sich nicht mehr anrühren.
    So,lasst uns mal das Thema beenden.
    Geändert von Diver99 (05. September 2015 um 02:19 Uhr)

  2. #17
    Registrierter Benutzer
    Registriert seit
    13.06.13
    Beiträge
    176
    Wie soll man mit Dir eigentlich diskutieren. Sobald man nicht Deine Meinung bestätigt, ist man ein Fanboy.

    Zu: "Und wie schon mehrfach gesagt,es gibt kein anderes Spiel,was eine Freischaltung eines Portes (im Router,nicht Softwarefirewall) benötigt".

    https://eu.battle.net/support/de/art...l-router-proxy
    https://help.ea.com/de/article/onlin...battlefield-4/
    https://support.activision.com/artic...-of-Duty-Games

    Den Rest kannst Du selbst zusammensuchen.

  3. #18
    ausgetreten
    Gast
    Zitat Zitat von Diver99 Beitrag anzeigen
    Aber genau diese Spieler behaupten dann immer alles ist perfekt und labern mit ihrem Halbwissen rum oder stellen einfach Behauptungen auf.
    Wer schrieb denn, dass alles perfekt ist? Mit wem diskutierst du hier?

  4. #19
    Manager von MucSumpfling Avatar von Dat Sumpfling
    Registriert seit
    28.08.14
    Ort
    Dat Sumpf
    Beiträge
    1.050
    Zitat Zitat von Diver99 Beitrag anzeigen
    Mich hier aber als Lügner zu bezeichnen ist schon eine Unverschämtheit.
    Na ja, vielleicht bist du kein Lügner nur halt nicht fähig zu erkennen, dass ein Spiel kein Routerpasswort ändern kann.
    Und es ist auch eine Unverschämtheit hier alle als Fanboys zu bezeichnen, die dir nicht zu stimmen und auch Dinge zu unterstellen, die so nicht möglich sind oder auch einfach nicht stimmen.
    Ich bin mit sicherheit kein AOW3-Fanboy. Ich habe nicht mal die Addons, die ein Fanboy haben müsste. Aber mich stört halt einfach deine Art.
    Mit Schlamm!

  5. #20
    Kagehina Avatar von Nightmare
    Registriert seit
    22.01.06
    Beiträge
    6.812


    Meine güte...ich behaupte nicht das du ein Lügner bist sondern das du einfach keine Ahnung hast. Du selbst hast nicht mal Probleme mit AoW3 im MP nein du hast nur Probleme damit deinen Router richtig einzustellen. Und nur weil du schreibst das viele Leute im Forum rum flennen ist das KEIN Beweis dafür das AoW3 da Bananen Software ist. Als IT'ler bin ich mir leider nur zu gut bewusst das die Probleme in min. 50% aller Fällen vor dem Bildschirm sitzen. Daher ist eine Aussage wie "viele andere haben das Problem auch" kein Beweis. Und wie ich dir schon gesagt habe braucht z.B. Modern Warfare 2 die Möglichkeit über UPnP Ports zu öffnen. Und Freaky hat dir nun ja auch noch genug andere Links gegeben. Und im Gegensatz zu deinen Behauptungen sind das TATSACHEN. Also hör bitte auf ständig zu behaupten das es keine Spiele gibt die Port Freigaben usw. benötigen. Und nur um dich entgültig eines besseren zu belehren hier dieser Link: http://portforward.com/cports.htm Das sind ALLES Spiele wo man im Fall der Fälle Port Freigaben machen muss. Ziemlich lang für "es gibt kein anderes Spiel"...


    Ich habe AoW3 gekauft um im SP zu spielen und im Lokalen Netzwerk mit meinem Freund. Und sorry...aber das Spiel funktioniert ohne Probleme seit dem ersten Tag. Natürlich gibt es andere Spiele die gerne mal als Beta an den Mann gebracht werden. Da mag ich gar nicht wiedersprechen. Aber dir bringt es wenig hier nun über jeden zweiten Publisher her zu ziehen weil die in irgend einem Game mal scheiße gebaut haben. Vllt. habe ich auch einfach eine höhere Toleranzgrenze als du ka. aber ich sehe das nicht so kritisch. Ark ist z.B. ein Spiel was noch sehr sehr viel Arbeit braucht. Gerade in der Performance. Trotzdem habe ich schon über 300 Stunden da drin versenkt weil es mir trozdem einen heiden Spaß macht.

  6. #21
    Registrierter Benutzer
    Registriert seit
    26.01.14
    Beiträge
    46
    ch habe extra hier geschrieben das N I C H T alle hier Fanboys sind !! Das ist bei Arma3 wesentlich schlimmer. Als Fanboy habe ich nur diejenigen bezeichnet die 1. gleich einen als Lügner bezeichnen 2. die immer erst einmal sagen die User haben Schuld und nicht das Spiel selber. Und das ist typisch für Fanboys. Es haben ja auch nicht umsonst so viele Probleme mit AOW3.
    Und einfach zu behaupten,AOW3 würde auch keine Schuld am gelöschten Passwort haben stimmt auch nicht. Alleine schon von der Logik (auch scheinen hier einige wohl nicht richt richtig lesen zu können da ich es schon beschrieben hatte). Also noch einmal.Die Tests wurden mehrfach ausgeführt: Alles lief einwandfrei,startete viele Spiele ect. Kam immer noch in das Routermenu rein. Aber nur wenn man AOW3 gestartet hatte,war auf einmal das Passwort weg. Wie gesagt,das passiert I M M E R !!!!! nachdem man AOW3 gestartet hatte. Aber ist auch einfach zu behaupten das es nicht stimmt. Nur komisch das es nur rumzickt nach dem Start von AOW3 !
    Und einfach gegen die Tatsachen an zu gehen,die Art hasse ich ebenfalls.
    Außerdem (wieder mal wer lesen kann ist im Vorteil) sieht man bei AOW3 kurz eine Mitteilung,das es das Netzwerk konfiguriert. Wenn der UPNP-Modus nicht aktiviert ist bzw, manuell der Port geöffnet wird,ist die Mitteilung das AOW3 das Netzwerk konfiguriert viel länger angezeigt.
    Ich habe mich auch noch ein wenig weiter schlau gemacht,möchte hier aber nicht alles ausführlich erklären.Aber mit dieser blöden MP-Technik von AOW3 wird dem Spiel selber erlaubt,in den Router zu gehen (natürlich sehr eingeschränkt. Das beweist auch die besagte AOW3-Mitteilung "konfiguriere Netzwerk".
    Und wenn nun kein UPNP aktiviert ist bzw. ein Port im Router manuell geöffnet wurde konfiguriert sich AOW3 praktisch ins Leere und genau dabei kann es halt passieren das der Router spinnt und das Passwort nicht mehr funktioniert. Vielleicht auch so ne Art "Routercrash".

    Aber man braucht nicht so tief ins Detail gehen.Fakt ist jedenfalls das immer alles rund läuft und immer nur das Problem auftritt nach dem start von AOW3. Und das ist kein Zufall,das nur aber auch nur nach dem Start von AOW3 dieses Problem auftritt.

    Und ich kann auch nicht "diese Art" ab erst einmal sehr oberflächig was zu behaupten bzw. die schuld immer beim User zu suchen. Und diese Leute sind eben Fanboys,die alles nur schön reden oder sagen der User hat Schuld oder sogar einen noch als Lügner zu bezeichnen.
    Hatte hier auch extra reingeschrieben das es eben nicht alle sind,aber es gibt schon welche.Aber das passiert leider immer viel zu häufig,erst mal Klappe aufreissen und Behauptungen aufstellen,weil man vielleicht Glück hat das es bei einem gleich lief.Und alle die Spieler sind doch nicht blöde,die von den MP-Problem posten.
    Und ist nun mal ein Armutszeugnis von AOW3 mit dem MP.Alle anderenn Spiel laufen auch (sowie andere P2P-Spiele) oder auch andere Indie-Spiele. So eine Ausrede wird auch gerne genommen: Spiel braucht nicht richtig funtionieren,ist nur ein kleines Indie-studio.

    Und ob nun AOW3 das Passwort löscht oder sowas wie ein Routercrash verursacht ist schnuppe,jedenfall ist das Routerpasswort JEDESMAL weg nachdem man AOW3 gestartet hat.Habe mehrere Teszs gemacht,Zufall absolut ausgeschlossen!

    Habe jetzt auch keine Lust mehr hier zu antworten,wenn manche es nicht verstehen wollen und sogar die Jogik ausschalten ist das deren Problem. Wenn das so weitergeht spielt ohnehin keiner mehr den MP von AOW3. Hier im Forum passiert auch nichts mehr (lol außer mein Gemecker).
    Das Tutorial-Handbuch wird wohl auch nicht weitergeführt? Ist jetzt ne Frage,keine Behauptung.

  7. #22
    Registrierter Benutzer Avatar von Wolfsbrigade
    Registriert seit
    29.08.14
    Beiträge
    403
    Kann man den Thread schließen da er ja laut Threadtitel schon gelöst ist? Diese Haterei geht langsam echt zuweit gegen den Publisher.
    Si vis pacem, para bellum

    Wenn du frieden willst, bereite dich auf den Krieg vor.

  8. #23
    Manager von MucSumpfling Avatar von Dat Sumpfling
    Registriert seit
    28.08.14
    Ort
    Dat Sumpf
    Beiträge
    1.050
    Ich finde das gebashe gegen die User hier viel schlimmer. ^^
    Aber ich bin auch fürs closen. Dem kann man nicht mehr helfen.
    Mit Schlamm!

  9. #24
    Registrierter Benutzer Avatar von Wolfsbrigade
    Registriert seit
    29.08.14
    Beiträge
    403
    Zitat Zitat von ثعلب الصحراء Beitrag anzeigen
    Ich finde das gebashe gegen die User hier viel schlimmer. ^^
    Aber ich bin auch fürs closen. Dem kann man nicht mehr helfen.
    So wie es in den Wald schallt, schallt es zurück hätte er es freundlicher formuliert wären die anderen User ihm auch freundlicher begegnet.
    Si vis pacem, para bellum

    Wenn du frieden willst, bereite dich auf den Krieg vor.

  10. #25
    Kagehina Avatar von Nightmare
    Registriert seit
    22.01.06
    Beiträge
    6.812
    Achtung Spoiler:
    Zitat Zitat von Diver99 Beitrag anzeigen
    ch habe extra hier geschrieben das N I C H T alle hier Fanboys sind !! Das ist bei Arma3 wesentlich schlimmer. Als Fanboy habe ich nur diejenigen bezeichnet die 1. gleich einen als Lügner bezeichnen 2. die immer erst einmal sagen die User haben Schuld und nicht das Spiel selber. Und das ist typisch für Fanboys. Es haben ja auch nicht umsonst so viele Probleme mit AOW3.
    Und einfach zu behaupten,AOW3 würde auch keine Schuld am gelöschten Passwort haben stimmt auch nicht. Alleine schon von der Logik (auch scheinen hier einige wohl nicht richt richtig lesen zu können da ich es schon beschrieben hatte). Also noch einmal.Die Tests wurden mehrfach ausgeführt: Alles lief einwandfrei,startete viele Spiele ect. Kam immer noch in das Routermenu rein. Aber nur wenn man AOW3 gestartet hatte,war auf einmal das Passwort weg. Wie gesagt,das passiert I M M E R !!!!! nachdem man AOW3 gestartet hatte. Aber ist auch einfach zu behaupten das es nicht stimmt. Nur komisch das es nur rumzickt nach dem Start von AOW3 !
    Und einfach gegen die Tatsachen an zu gehen,die Art hasse ich ebenfalls.
    Außerdem (wieder mal wer lesen kann ist im Vorteil) sieht man bei AOW3 kurz eine Mitteilung,das es das Netzwerk konfiguriert. Wenn der UPNP-Modus nicht aktiviert ist bzw, manuell der Port geöffnet wird,ist die Mitteilung das AOW3 das Netzwerk konfiguriert viel länger angezeigt.
    Ich habe mich auch noch ein wenig weiter schlau gemacht,möchte hier aber nicht alles ausführlich erklären.Aber mit dieser blöden MP-Technik von AOW3 wird dem Spiel selber erlaubt,in den Router zu gehen (natürlich sehr eingeschränkt. Das beweist auch die besagte AOW3-Mitteilung "konfiguriere Netzwerk".
    Und wenn nun kein UPNP aktiviert ist bzw. ein Port im Router manuell geöffnet wurde konfiguriert sich AOW3 praktisch ins Leere und genau dabei kann es halt passieren das der Router spinnt und das Passwort nicht mehr funktioniert. Vielleicht auch so ne Art "Routercrash".

    Aber man braucht nicht so tief ins Detail gehen.Fakt ist jedenfalls das immer alles rund läuft und immer nur das Problem auftritt nach dem start von AOW3. Und das ist kein Zufall,das nur aber auch nur nach dem Start von AOW3 dieses Problem auftritt.

    Und ich kann auch nicht "diese Art" ab erst einmal sehr oberflächig was zu behaupten bzw. die schuld immer beim User zu suchen. Und diese Leute sind eben Fanboys,die alles nur schön reden oder sagen der User hat Schuld oder sogar einen noch als Lügner zu bezeichnen.
    Hatte hier auch extra reingeschrieben das es eben nicht alle sind,aber es gibt schon welche.Aber das passiert leider immer viel zu häufig,erst mal Klappe aufreissen und Behauptungen aufstellen,weil man vielleicht Glück hat das es bei einem gleich lief.Und alle die Spieler sind doch nicht blöde,die von den MP-Problem posten.
    Und ist nun mal ein Armutszeugnis von AOW3 mit dem MP.Alle anderenn Spiel laufen auch (sowie andere P2P-Spiele) oder auch andere Indie-Spiele. So eine Ausrede wird auch gerne genommen: Spiel braucht nicht richtig funtionieren,ist nur ein kleines Indie-studio.

    Und ob nun AOW3 das Passwort löscht oder sowas wie ein Routercrash verursacht ist schnuppe,jedenfall ist das Routerpasswort JEDESMAL weg nachdem man AOW3 gestartet hat.Habe mehrere Teszs gemacht,Zufall absolut ausgeschlossen!

    Habe jetzt auch keine Lust mehr hier zu antworten,wenn manche es nicht verstehen wollen und sogar die Jogik ausschalten ist das deren Problem. Wenn das so weitergeht spielt ohnehin keiner mehr den MP von AOW3. Hier im Forum passiert auch nichts mehr (lol außer mein Gemecker).
    Das Tutorial-Handbuch wird wohl auch nicht weitergeführt? Ist jetzt ne Frage,keine Behauptung.


    Ich find dich ja richtig putzig. Aber du wiederholst hier nur das gleiche obwohl ich dir für alles schon mögliche Erklärungen geliefert habe. Ja AOW3 ist bei dir ein Teil des Problems aber nicht die Ursache. Wenn du das nicht verstehen willst solltest du hier wirklich nicht mehr darauf Antworten. Zudem bin ich noch immer kein Fanboy nur weil ich dir nicht glaube. Das kommt eher daher das ich IT'ler bin und einfach ein etwas besseres Verständnis von der funktionsweise den Techniken habe die hier angesprochen werden.

  11. #26
    alter BF Ritter Avatar von MarkyMark
    Registriert seit
    31.01.02
    Ort
    Irgendwo in BW
    Beiträge
    6.502
    Sollte man auch closen, zumal hier Unwahrheiten erzählen werden, um Leute zu provozieren. Vielleicht bin ich ein Fanboy keine Ahnung, aber ich verteidige nicht den Publisher bzw. das Entwicklerstudio,
    bezeichne niemand als Lügner und suche Grundsätzlich nicht die Schuld bei anderen.
    AOW3 baut grade den Modsupport auf, danach wird das Spiel mit ziemlicher Sicherheit auch im Mehrspieler (im PBEM garantiert) die nächsten 10 Jahre gespielt werden, somit wird das auch nicht stimmen, dass AOW3 im Mehrspieler bald nicht mehr gespielt wird. Außerdem ist es nicht ganz auszuschliessen, dass nochmal eine Erweiterung kommt (Wahrscheinlichkeit eher gering, denke wenn hätten sie es schon angekündigt).

Seite 2 von 2 ErsteErste 12

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •