Seite 6 von 19 ErsteErste ... 234567891016 ... LetzteLetzte
Ergebnis 76 bis 90 von 273

Thema: BTS-Bugthread v.3.17/ v. 3.19 [Sammelthread]

  1. #76
    Doppelkopf
    Gast
    Zitat Zitat von Nemesis666 Beitrag anzeigen

    @ Doppelkopf: Du meinst also wenn ich einem Cata 2x die Kollateralbeförderung gebe (die erste mit +20%, die 2te mit +30%, also gesamt +50%) wirkt dann nur die 2te?? Das wär ja wirklich ********!

    Hab ichs jetzt kapiert?
    http://www.civforum.de/showpost.php?...8&postcount=32


    Probiers mal im Worldbuilder. Ich hab mittlerweile wieder 3.13 drauf.

  2. #77
    Registrierter Benutzer Avatar von alpha civ
    Registriert seit
    22.07.06
    Beiträge
    16.644
    Wieso funktionieren dann bei mir die Kollateralbeförderungen bei Katas?

    Edit: Sperrfeuerbeförderungen wirken auch bei Kanonen und Artillerie.

    Edit2: Und das immer nur die letzte Sperrfeuer-Beförderung verwendet wird stimmt auch nicht.
    Geändert von alpha civ (21. Juni 2008 um 18:04 Uhr)

  3. #78
    Indianer-Indiana Avatar von Everest
    Registriert seit
    28.03.08
    Ort
    NRW
    Beiträge
    5.576
    @Neme: Du hast gefragt ob das mit den Kollateral bei Panzern wirklich stimmt. In dem verlinkten Bild sieht man es (zumindest am fehlenden Text in der Panzerbeschreibung). Wollte nur ne verlässliche Quelle angeben, ich weiß ja wie das mit den Informationen im Netz so ist.
    Wenn man nur einen Hammer hat, sieht jedes Problem aus wie ein Nagel.

  4. #79
    von Natur aus Optimist Avatar von Feingeist
    Registriert seit
    26.03.07
    Ort
    Bremen
    Beiträge
    3.718
    Der schwerwiegendste Bug ist wohl, dass in PBEMs manche Spielstände sich nicht mehr laden lassen mit der Meldung "Spielstand schreibgeschützt". Anschliessend stürtzt das Spiel ab.

    Hat das vielleicht wieder etwas mit dem Admin-Passwort zu tun. Weiss jemand eine Lösung?

  5. #80
    von Natur aus Optimist Avatar von Feingeist
    Registriert seit
    26.03.07
    Ort
    Bremen
    Beiträge
    3.718
    Als weiteren Bug habe ich die Meldung "Ihre Hardware genügt nicht den Anforderungen", die es vorher nicht gab. Mein Rechner hat 3.3 GHz mit 1GByte Hauptspeicher. Die Meldung hat weiter keine Auswirkungen, taucht aber penetrant ständig auf.

  6. #81
    ...dankt für den Fisch! Avatar von luxi68
    Registriert seit
    24.02.02
    Ort
    SG - Burg
    Beiträge
    32.090
    Zitat Zitat von Feingeist Beitrag anzeigen
    Der schwerwiegendste Bug ist wohl, dass in PBEMs manche Spielstände sich nicht mehr laden lassen mit der Meldung "Spielstand schreibgeschützt". Anschliessend stürtzt das Spiel ab.
    Das ist kein Bug, sondern das hat mit der Einstellung "modifizierte Dateien sperren" beim Spielstart zu tun. Gab es bei jeder neuen Version und wird es wohl auch immer geben. Danach stürzt das Spiel auch nicht ab, es beendet sich regulär.

    Wann hört das endlich mit diesem BUG! BUG!-Gejammer auf?
    .
    Somewhere over the rainbow...
    ...there's no place like home.

    Judy Garland, The Wizard Of OZ

    Ci[Wii]lization @ 1292 6114 9198 7307

  7. #82
    Registrierter Benutzer Avatar von alpha civ
    Registriert seit
    22.07.06
    Beiträge
    16.644
    Zitat Zitat von luxi68 Beitrag anzeigen
    Wann hört das endlich mit diesem BUG! BUG!-Gejammer auf?

  8. #83
    von Natur aus Optimist Avatar von Feingeist
    Registriert seit
    26.03.07
    Ort
    Bremen
    Beiträge
    3.718
    Zitat Zitat von luxi68 Beitrag anzeigen
    Das ist kein Bug, sondern das hat mit der Einstellung "modifizierte Dateien sperren" beim Spielstart zu tun. Gab es bei jeder neuen Version und wird es wohl auch immer geben. Danach stürzt das Spiel auch nicht ab, es beendet sich regulär.

    Wann hört das endlich mit diesem BUG! BUG!-Gejammer auf?
    Dann mach das bitte in den PBEMs bekannt und auch was man dagegen tun kann. Mehrere meiner PBEMs sind deswegen zum Stillstand gekommen und einige Mitspieler sind deswegen ausgestiegen bzw. haben sich geweigert, den Patch zu installieren. Ich selbst hänge auch fest und kann das Problem nicht lösen.

    Das alls Gejammer zu bezeichnen ist schon ziemlich dreist. Immerhin laufen einige der PBEMs seit Monaten und stehen vor dem aus.

  9. #84
    ...dankt für den Fisch! Avatar von luxi68
    Registriert seit
    24.02.02
    Ort
    SG - Burg
    Beiträge
    32.090
    Dagegen kann man nur tun das man mit Patch 3.13 weiter spielt. Wie gesagt ist das durch eine Einstellung beim Spielstart verursacht. Das kann man logischerweise später nicht mehr rückgängig machen.

    Das als Gejammer zu bezeichnen ist nicht dreist, da es das Problem schon früher gab und auch die evtl. Lösung mit dem löschen des Adminkennworts ist schon lange bekannt. Mit ein bisschen nachforschen oder einfachem nachfragen kommt man auch darauf. Aber nein, es ist natürlich viel einfacher das erst mal als "neuen Bug" zu bezeichnen. Das es erleichtert will ich ja nicht bestreiten.

    Jedenfalls steht sicher kein PBEM vor dem aus, da man auch mit 3.13 weiterspielen kann. Selbst die Spieler, die schon 3.17 haben. Sie müssen nur die Doppelinstallation machen. http://www.civforum.de/showthread.php?t=52836

    Außerdem warst Du auch nicht alleine gemeint. Es gibt schon genug hier, die ein normales Feature, das ihnen noch nicht so aufgefallen ist, als Bug bezeichnen.
    .
    Somewhere over the rainbow...
    ...there's no place like home.

    Judy Garland, The Wizard Of OZ

    Ci[Wii]lization @ 1292 6114 9198 7307

  10. #85
    von Natur aus Optimist Avatar von Feingeist
    Registriert seit
    26.03.07
    Ort
    Bremen
    Beiträge
    3.718
    Wenn man schon weiss dass es den Fehler schon mal gegeben hat, dann sucht man natürlich danach. Du weisst einfach zuviel. Es ist nicht gerade naheliegend, bei einer neuen Version auftretende Probleme, die es bisher nicht gab in alten Threads zu suchen.

    Ich weiss nicht ob ich mir eine Doppelinstallation antue. Ich werde es vorziehen, die entsprechenden PBEMs aufzugeben. Deswegen bleibt es für mich der schlimmste BUG oder wie immer man das nennen mag.

  11. #86
    ...dankt für den Fisch! Avatar von luxi68
    Registriert seit
    24.02.02
    Ort
    SG - Burg
    Beiträge
    32.090
    Zitat Zitat von Feingeist Beitrag anzeigen
    Wenn man schon weiss dass es den Fehler schon mal gegeben hat, dann sucht man natürlich danach. Du weisst einfach zuviel. Es ist nicht gerade naheliegend, bei einer neuen Version auftretende Probleme, die es bisher nicht gab in alten Threads zu suchen.
    Ja, das gebe ich gerne zu. Aber ich finde es halt nicht gut es ohne Nachfrage gleich als neuen Bug hinzustellen. Zumal wie gesagt viele altbekannten Features plötzlich als Bugs erkannt werden.

    Die Doppelinstallation ist wirklich kein Problem. Einfach den Civilization4-Ordner kopieren und eine Verknüpfung zu der alten 3.13-exe anlegen.
    .
    Somewhere over the rainbow...
    ...there's no place like home.

    Judy Garland, The Wizard Of OZ

    Ci[Wii]lization @ 1292 6114 9198 7307

  12. #87
    enemene... Avatar von Denebola
    Registriert seit
    07.08.06
    Ort
    Ibiza
    Beiträge
    1.960
    Zitat Zitat von luxi68 Beitrag anzeigen
    Das ist kein Bug, sondern das hat mit der Einstellung "modifizierte Dateien sperren" beim Spielstart zu tun. Gab es bei jeder neuen Version und wird es wohl auch immer geben. Danach stürzt das Spiel auch nicht ab, es beendet sich regulär.

    Wann hört das endlich mit diesem BUG! BUG!-Gejammer auf?
    Hab's eben getestet, mit Version 3.13 Mailspiel erstellt mit "modifizierte Daten sperren" und einmal "ohne modifizierte Daten sperren".

    Beide Spielstände konnte ich NICHT mit 3.17 öffnen, bei beiden Saves mault Civ rum wegen Schreibschutz und Modgedönse und beendet sich dann.

    Also ist es uninteressant ob man die Modifizierung aktiviert hat oder nicht.

    Es wäre schön wenn das jemand noch mal durchtestet um auszuschliessen das ich eine einmalige durchgeknallte Civ-Version besitze.

    [edit] Das gilt nur für Mailspiele, normal erstellte 3.13-Einspieler-Saves funktionieren natürlich in 3.17.

  13. #88
    ...dankt für den Fisch! Avatar von luxi68
    Registriert seit
    24.02.02
    Ort
    SG - Burg
    Beiträge
    32.090
    Uninteressant ist es nicht wie die SdM-Saves beweisen.

    Hast Du ein Admin-Passwort vergeben?
    .
    Somewhere over the rainbow...
    ...there's no place like home.

    Judy Garland, The Wizard Of OZ

    Ci[Wii]lization @ 1292 6114 9198 7307

  14. #89
    enemene... Avatar von Denebola
    Registriert seit
    07.08.06
    Ort
    Ibiza
    Beiträge
    1.960
    @luxi: ja, Adminpasswort vergeben.

    Du hast Recht, man muß in 3.13 das Adminpasswort löschen aus dem Spielstand und abspeichern. Diesen in 3.13 erstellten Spielstand OHNE Adminpasswort kann man in 3.17 öffnen.

    Ich habe das mit einem Spielstand getestet wo "modifiziert Daten sperren" nicht aktiviert war.

    Wieder was gelernt.. :-)

  15. #90
    ...dankt für den Fisch! Avatar von luxi68
    Registriert seit
    24.02.02
    Ort
    SG - Burg
    Beiträge
    32.090
    Zitat Zitat von Denebola Beitrag anzeigen
    Wieder was gelernt.. :-)
    Ja, so war es bei 3.03 ---> 3.13 auch schon.

    Bei dem Save mit "modifizierte Daten sperren" hat das Löschen das Admin-PW aber nichts gebracht, oder?
    .
    Somewhere over the rainbow...
    ...there's no place like home.

    Judy Garland, The Wizard Of OZ

    Ci[Wii]lization @ 1292 6114 9198 7307

Seite 6 von 19 ErsteErste ... 234567891016 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •