Seite 3 von 88 ErsteErste 12345671353 ... LetzteLetzte
Ergebnis 31 bis 45 von 1307

Thema: Zulans Server - Thread für Server- und Verbindungsprobleme

  1. #31
    Love Is A Battlefield Avatar von Kaffeesatzleser
    Registriert seit
    14.01.06
    Beiträge
    11.185
    Zitat Zitat von Mr. X Beitrag anzeigen
    Hast du den Patch 3.19?
    Ja.

  2. #32
    Registrierter Benutzer Avatar von Walther
    Registriert seit
    04.12.05
    Beiträge
    7.516
    Hast du eventuell irgendwelche anderen Mods noch mit drin? Ich habe das Verhalten wenn ich auch den BUG mit drin habe, der unter eigene Dateien installiert ist. Die Mods mögen sich nicht. Ich benutze für jedes PB einen eigenen Nutzer, damit ich für die Stories auch eigenständige Bild-Ordner und einige weitere Infos haben die ich dann auf dem Desktop verlinkt habe. Da gibt es dann auch keine Kollision mehr mit dem BUG.

  3. #33
    Registrierter Benutzer
    Registriert seit
    29.06.12
    Beiträge
    3.469
    Zitat Zitat von Horus Beitrag anzeigen
    ich habe zweimal die Verbindung zum Host verloren.
    Bei mir das selbe Problem. Werde es morgen nochmal versuchen

  4. #34
    Suspiziös Avatar von Mongke Khan
    Registriert seit
    25.06.11
    Ort
    KA
    Beiträge
    13.897
    Ich habe die Mod korrekt installiert.
    Ich habe Port-Forwarding eingerichtet.
    Ich habe kurzfristig die Firewall deaktiviert.

    Und komme nicht ins Spiel. Liegt das dann an wem anders?
    Zitat Zitat von Shakka Beitrag anzeigen
    Mindestens drei User tragen schon Zitate von mir in ihrer Signatur. Bin ich jetzt ein Guru?

  5. #35
    Say My Name Avatar von Zulan
    Registriert seit
    13.03.08
    Beiträge
    8.845
    Zitat Zitat von Mongke Khan Beitrag anzeigen
    Ich habe die Mod korrekt installiert.
    Ich habe Port-Forwarding eingerichtet.
    Ich habe kurzfristig die Firewall deaktiviert.

    Und komme nicht ins Spiel. Liegt das dann an wem anders?
    Was genau passiert wenn du versucht dich einzuloggen.

    Wenn zwei sich blockieren liegt es meistens an dem der schon eingeloggt ist, nicht an dem der sich nicht einloggen kann.

  6. #36
    Suspiziös Avatar von Mongke Khan
    Registriert seit
    25.06.11
    Ort
    KA
    Beiträge
    13.897
    Es steht nur da "Aufbau zur Verbindungsstelle" oder so ähnlich. Vorher huscht noch ganz kurz über den Bildschirm, dass die Verbindung zum Server ging.
    Bei drei Versuchen kam ich einmal bis zur Zivwahl, wo aber für ~5min keine Zivs angezeigt wurden bzw. nur die Meldung "werden geladen".
    Zitat Zitat von Shakka Beitrag anzeigen
    Mindestens drei User tragen schon Zitate von mir in ihrer Signatur. Bin ich jetzt ein Guru?

  7. #37
    Registrierter Benutzer Avatar von Ramkhamhaeng
    Registriert seit
    19.07.10
    Ort
    Aralkum
    Beiträge
    8.465
    Ich sehe keine Einträge im Log. Stimmt die Url und der Port des Servers? Habe den Server außerdem zur Sicherheit neu gestartet.

  8. #38
    Suspiziös Avatar von Mongke Khan
    Registriert seit
    25.06.11
    Ort
    KA
    Beiträge
    13.897
    Netzwerkadresse: pb.zulan.net:2057
    Passwort: dodo

    Das da hab ich verwendet.
    Zitat Zitat von Shakka Beitrag anzeigen
    Mindestens drei User tragen schon Zitate von mir in ihrer Signatur. Bin ich jetzt ein Guru?

  9. #39
    Bereichsmoderator Avatar von theindless
    Registriert seit
    31.08.12
    Ort
    Bayern... gerade noch so
    Beiträge
    7.267
    Zitat Zitat von Mongke Khan Beitrag anzeigen
    Es steht nur da "Aufbau zur Verbindungsstelle" oder so ähnlich. Vorher huscht noch ganz kurz über den Bildschirm, dass die Verbindung zum Server ging.
    Bei drei Versuchen kam ich einmal bis zur Zivwahl, wo aber für ~5min keine Zivs angezeigt wurden bzw. nur die Meldung "werden geladen".
    +1

    Auch bei mir werden die Leader-Heads nicht angezeigt...

    War heute aber schon 2 x drin, wo es funktioniert hat.


    Edit meint noch, dass ich die Zugangsdaten verwendet habe, die Zulan veröffentlicht hat.

  10. #40
    Registrierter Benutzer Avatar von Ramkhamhaeng
    Registriert seit
    19.07.10
    Ort
    Aralkum
    Beiträge
    8.465
    Du könntest zum Testen nochmal das Spiel auf Port 2056 ausprobieren (ohne Passwort).

    Es hat sich außerdem gerade Papa Bear eingewählt. Vllt. habt ihr euch da wirklich gegenseitig blockiert.

  11. #41
    Registrierter Benutzer Avatar von Walther
    Registriert seit
    04.12.05
    Beiträge
    7.516
    Ich bin gerade mal kurz rein, dann kam Papa Bear noch mit rein. Alles kein Thema, klappt alles sauber bei mir.

  12. #42
    Bereichsmoderator Avatar von theindless
    Registriert seit
    31.08.12
    Ort
    Bayern... gerade noch so
    Beiträge
    7.267
    Zitat Zitat von Ramkhamhaeng Beitrag anzeigen
    Du könntest zum Testen nochmal das Spiel auf Port 2056 ausprobieren (ohne Passwort).

    Es hat sich außerdem gerade Papa Bear eingewählt. Vllt. habt ihr euch da wirklich gegenseitig blockiert.

    Nein.... das war abgesprochen.

    Ich habe schon 4 Versuche hinter mir seit ca. 21 Uhr... keine Leader-Heads


    Das Problem hatte ich allerdings schon in der Testphase mit mehreren Stunden Fehlersuche.
    Erfolglos

  13. #43
    Tapetenwechselbalg Avatar von mauz
    Registriert seit
    27.11.09
    Beiträge
    20.215
    Zitat Zitat von Kaffeesatzleser Beitrag anzeigen
    - der Mod ist unter Beyond the Sword/Mods gespeichert
    den gibt's zweimal; einmal unter Eigene Dateien, das is der falsche; und einer unter Programme, da muss die Mod rein

  14. #44
    Suspiziös Avatar von Mongke Khan
    Registriert seit
    25.06.11
    Ort
    KA
    Beiträge
    13.897
    So sieht das bei mir aus:

    Bild

    Sowohl unter Port 2056 als auch unter Port 2057.
    Und das bleibt auch minutenlang so.
    Angehängte Grafiken Angehängte Grafiken
    Zitat Zitat von Shakka Beitrag anzeigen
    Mindestens drei User tragen schon Zitate von mir in ihrer Signatur. Bin ich jetzt ein Guru?

  15. #45

Seite 3 von 88 ErsteErste 12345671353 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •