Ergebnis 1 bis 9 von 9

Thema: Kann mich mal in ein MP einwählen dann wieder nicht.

  1. #1
    Registrierter Benutzer
    Registriert seit
    26.06.11
    Beiträge
    2

    Kann mich mal in ein MP einwählen dann wieder nicht.

    Hi Leute
    Kumpel und ich wollten eine Runde Civ V zocken.Wir spielen in einem Team und auf einer riesigen karte mit vielen KI´s und vielen Stadtstaaten.Das Problem ist nur das es mal ohne probleme klappt wie vorgestern und wir viele stunden problemlos spielen können.Oder wir haben tage wie heute wo wir uns nicht verbinden können.wir haben dann so ziemlich alles versucht ohne erfolg.Dann nach einer stunde kam doch das spiel zu stande und wir konnten wieder das spiel zu ende zocken.aber wir können nicht nachvollziehen wieso das spiel jetzt wieder läuft und vorher nicht.und da ist das problem wenn man den fehler kennen würde kann man das ja ändern.als wir dann wieder ein neues spiel aufmachen wollten bekam ich wieder die meldung das ich auf das multiplayerspiel nicht zugreifen konnte.wir sind echt am verzweifeln.man hat vor 5 minuten noch gespielt und wenn man dann ein neues spiel aufmacht kann man plötzlich nicht mehr spielen.wir können dann auch in kein öffentliches spiel einsteigen immer die gleiche fehlermeldung.ich hoffe ihr könnt uns helfen.dachte immer das man bei spielen über steam keine multiplayer probleme hat aber da hat uns CIV V eines anderen belehrt.

  2. #2
    Militares Sin Fronteras Avatar von [VK]
    Registriert seit
    05.02.08
    Beiträge
    48.221
    MP wird von Civ5 nicht supportet

    nee jetzt Ernsthaft: Die wollten deswegen glaub mal nen Patch rausbringen, der MP ist beim 5er angeblich noch sehr Buggy

  3. #3
    Registrierter Benutzer
    Registriert seit
    25.02.08
    Beiträge
    3.033
    Die lösung war bei mir und meinem freund immer der filecheck wenns nicht ging!
    Frag mich aber nicht warum...

  4. #4
    Bereichsmoderator Avatar von MuffinMan
    Registriert seit
    05.11.06
    Beiträge
    4.737
    Gestern lag es mit Sicherheit an Steam. Alleine die Anzahl der offenen FFA-Spiele war außergewöhnlich hoch. Alle durchweg haben sich darüber beschwert. Samstags abends muss man mit Einwahlschwierigkeiten rechnen.
    MP-Spieler gibt es immer mehr. Was gut ist, denn auch die Enttäuschung über das MP wächst und setzt so automatisch 2K mehr unter Druck endlich mal für das MP was zu tun.

  5. #5
    Registrierter Benutzer
    Registriert seit
    24.08.07
    Beiträge
    105
    wie äußert sich dieses "nicht verbinden können"? scheitert es schon am Einwählen in das Spiel ("Empfängt Host Informationen") ... oder scheitert es erst während des Spiels, dass es nicht synchron läuft?

    letzteres ist bei meinem Kumpel und mir immer das Problem, wenn wir einen Spielstand laden wollen: das Spiel lädt ewig und wenn die Karte dann endlich sichtbar wird, spielt jeder für sich

    kann das vielleicht auch daran liegen, dass wir nicht genügend DSL-Bandbreite haben? bei mir liegt konstant 3.000er DSL an. das sollte doch eigentlich für Civ ausreichen, oder?!?

    und gibt es - ähnlich wie bei Civ4 - die Möglichkeit, über ein virtuelles Netzwerk (bspw. hamachi) zu zocken? in der Hoffnung, dass das etwas stabiler läuft ...

  6. #6
    Bereichsmoderator Avatar von MuffinMan
    Registriert seit
    05.11.06
    Beiträge
    4.737
    Bei der Einwahl findet entweder kein Datenaustausch statt sodass er „Fehler“ anzeigt, oder die Firewall ist nicht richtig konfiguriert. Vielleicht Steam auf „Vertrauenswürdig“ in der FW einstellen.

    Während dem Spiel passiert es beim oos, was er dann meistens selber versucht zu korrigieren. (Ladebildschirm).

    Bei alten Spielständen nach dem Patsh scheint ein allgemeines Problem zu sein. Jedenfalls habe ich das hier schon wo gelesen.

    Eine 3000er DSL-Leitung sollte ausreichen. Bei den Spielern ist wahrscheinlich aber die Differenz der Geschwindigkeit sehr hoch. So bietet UnityMedia mittlerweile DSL 128.000 an. Inwieweit allerdings dadurch technische Probleme auftreten könnten, weiß ich nicht. Ist nur eine Vermutung von mir.

    Man kann viele Möglichkeiten zur besseren Verbindung in Betracht ziehen, aber letztendlich MUSS der Spielentwickler was tun.
    Geändert von MuffinMan (04. Juli 2011 um 11:39 Uhr)

  7. #7
    Registrierter Benutzer
    Registriert seit
    24.08.07
    Beiträge
    105
    an der Firewall dürfte es zumindest bei meinem Kumpel und mir nicht liegen. manchmal klappt das Spielen ja ...
    und ne Out of Sync - Fehlermeldung hab ich bei Civ 5 noch nicht bekommen (bei bts gabs die ständig)

    aber irgendwann gibt es halt nen Disconnect im laufenden Spiel ("KI übernimmt Kontrolle"). wir haben beide DSL (Kabelverbindung) und hatten laut Routerprotokoll keinen Verbindungsabbruch. also kann es eigentlich nur daran liegen, dass die Verbindung zu steam weg war ... (DSL-Bandbreite wurde ja als ausreichend angesehen)

    gibt es eine Möglichkeit, Multiplayer übers Internet ohne steam zu zocken? wir hatten das bei bts immer via hamachi gemacht ... und da lief es eigentlich problemlos

  8. #8
    Bereichsmoderator Avatar von MuffinMan
    Registriert seit
    05.11.06
    Beiträge
    4.737
    Über Hamachi wurde schon geschrieben. Lies dir mal HIER den Faden dazu durch.

  9. #9
    Registrierter Benutzer
    Registriert seit
    26.06.11
    Beiträge
    2
    Erstmal THXS an die ganzen antworten.Bei den Problemen von meinem Kumpel und mir war wohl Steam schuld,da es überlastet war an dem Tag.Und wir haben herausgefunden das wenn man den Server wechselt es auch passieren kann das ein Spiel zustande kommt oder nicht.Wenn jetzt mal das Spiel nicht läuft ändern wir beide den Server und meistens klappte es dann auch.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •