Ergebnis 1 bis 2 von 2

Thema: Techtree deutsch buggy??

  1. #1
    Free Markets Avatar von Antarion
    Registriert seit
    03.11.05
    Beiträge
    1.465

    Techtree deutsch buggy?? ToA

    Ich wollte mich mal einloggen ins Metaverse, doch kann dies nicht da ich den Hinweis bekomme ich "würde cheaten" oder so ähnlich.

    mir drängt sich die vermutung auf, dass der deutsche Techtree immer noch nicht dem englischen entspricht und ich das gerne ändern würde. hab in der registry auf english eingestellt und manches wie menus wurde auch umgestellt, aber techtree bleibt der deutsche.

    bugs die meine vermutung bestätigen sind zB. beim xenofarming stufe 2 oder letzter schritt der duranthium panzerung.

    ich versuche die ganze zeit den original mod trechtree zu bekommen find den aber leider nicht, kann mir einer weiterhelfen?

    PS.: es scheint bei DA der englische zu laufen, nur wo ist (wahrscheinlich SIND) die englischen für ToA

    pps.: scheinbar nach einmal klicken auf "default" unter modpfad war dann fast alles englisch, nur die genannten techs sind gleich. scheint also doch eher nen ToA problem an sich zu sein
    mit fast alles mein ich, dass sich zB. beim neuen spiel erstellen, die letzte rasse noch in der "alten sprache" befindet beim erstellen screen, der rest wieder deutsch ist. was issen das fürn heckmeck???
    Geändert von Antarion (27. März 2010 um 09:36 Uhr)

  2. #2
    Love and Peace...or else Avatar von Der Graf
    Registriert seit
    21.03.06
    Ort
    Terra
    Beiträge
    18.648
    Das du dich im Metaverse nicht einloggen kannst (bzw. wohl keinen Account anlegen), liegt aber mit ziemlicher Sicherheit nicht am Techtree. Zumindest würde mich das sehr wundern

    Grafengeschichten im Forum: Hier

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •