Ergebnis 1 bis 12 von 12

Thema: Beschriftungen weg

  1. #1
    Registrierter Benutzer
    Registriert seit
    13.06.06
    Beiträge
    308

    Beschriftungen weg

    Hi,

    mein GalCiv hat ein interessantes Problem neuerdings: Die Beschriftungen der Buttons (und der Technologien) sind verschwunden!
    Auch eine Neuinstallation hat leider nichts gebracht, alle Texte bleiben verschwunden.
    Bei dem Spiel handelt es sich um die EU-Variante (Endless Universe), beim Betriebssystem um Vista 32bit deutsch.
    Seit dem letzten Spiel habe ich nur Vista, aber nicht GalCiv geupdated...

    Edit: Hat jemand das gleiche Problem bzw. kann mir jemand ne Lösung vorschlagen?

  2. #2
    Klingone Avatar von Worf der Große
    Registriert seit
    18.01.03
    Ort
    Hamburg
    Beiträge
    31.294
    Vielleicht mal ne Systemwiederherstellung vor dem Update versuchen? (nur als Test)

    Ansonsten biste dir sicher, dass du es richtung und klomplett deinstalliert hattest?

    "Der Kopf ist Rund um auch in andere Richtungen denken zu können"

  3. #3
    Registrierter Benutzer
    Registriert seit
    13.06.06
    Beiträge
    308
    Zitat Zitat von Worf der Große Beitrag anzeigen
    Vielleicht mal ne Systemwiederherstellung vor dem Update versuchen? (nur als Test)

    Ansonsten biste dir sicher, dass du es richtung und klomplett deinstalliert hattest?
    Ich hab das Spiel das letzte Mal vor ca 4 Monaten gespielt... Das waere ziemlich weit zurueck
    Und ja, ich bin mir sicher - das Installationsverzeichnis und die Verzeichnisse in Dokumente\ waren weg.

  4. #4
    Klingone Avatar von Worf der Große
    Registriert seit
    18.01.03
    Ort
    Hamburg
    Beiträge
    31.294
    Dann update doch mal GalCiv, wenns geht.

    Bzw. hattest du irgendwelche Sprachmods oder andre Dinge verändert? Vielleicht war die Deinstallation doch nicht ganz sauber.

    "Der Kopf ist Rund um auch in andere Richtungen denken zu können"

  5. #5
    Registrierter Benutzer
    Registriert seit
    13.06.06
    Beiträge
    308
    Zitat Zitat von Worf der Große Beitrag anzeigen
    Dann update doch mal GalCiv, wenns geht.

    Bzw. hattest du irgendwelche Sprachmods oder andre Dinge verändert? Vielleicht war die Deinstallation doch nicht ganz sauber.
    GalCiv ist die aktuelle Version (2.xx), keine Mods und auch sonst keine Änderungen meinerseits.
    Und wie gesagt, es lieft ja bisher immer

  6. #6
    Piratesk Avatar von Rince Wind
    Registriert seit
    18.10.07
    Beiträge
    14.631
    Hast du die Auflösung geändert?

  7. #7
    Registrierter Benutzer
    Registriert seit
    13.06.06
    Beiträge
    308
    Zitat Zitat von Rince Wind Beitrag anzeigen
    Hast du die Auflösung geändert?
    Im Spiel? Ja, habe drei verschiedene Auflösungen ausprobiert.

  8. #8
    Love and Peace...or else Avatar von Der Graf
    Registriert seit
    21.03.06
    Ort
    Terra
    Beiträge
    18.642
    Ich habe mal bei Kalypso geschaut, aber auch nichts wirklich Brauchbares gefunden

    Ich kann mir auch nicht vorstellen, daß das mit der Auflösung zu tun hat, sehr unwahrscheinlich
    Meine Empfehlung: nochmal runterschmeißen, Registry säubern nach Deinstallation, neu installieren.

    Dann GalCiv2 auf den neuesten Stand bringen - ich habe allerdings keine Ahnung, ob man die EU-Version per Impulse updaten kann
    Dann gucken, ob Texte vorhanden sind.

    Wenn nicht - ab ins Forum von Kalypso Media und posten.
    Die vertreiben das Ding zwar, aber GC2-EU hat scheinbar keine eigene Kategorie zum Meckern
    Also mußt du diese Frage dann wohl im allgemeinen Spieleforum bei denen stellen.

    Seltsame Sache, das

    Grafengeschichten im Forum: Hier

  9. #9
    Registrierter Benutzer
    Registriert seit
    13.06.06
    Beiträge
    308
    Der Witz daran ist ja, dass das von einem Tag auf den anderen passiert ist

    Ich werd es jetzt mal wieder probieren... Wenn nicht, kommt das Spiel in den Schrank bis nächstes Jahr, dann mit Windows7

  10. #10
    Klingone Avatar von Worf der Große
    Registriert seit
    18.01.03
    Ort
    Hamburg
    Beiträge
    31.294
    Virus?

    "Der Kopf ist Rund um auch in andere Richtungen denken zu können"

  11. #11
    Registrierter Benutzer
    Registriert seit
    13.06.06
    Beiträge
    308
    Kein Virus.

    Drei Reboots und zwei Neuinstallationen später sind jetzt auch die Beschriftungen wieder da.
    Und nein, ich weiss nicht woran es lag

  12. #12
    Love and Peace...or else Avatar von Der Graf
    Registriert seit
    21.03.06
    Ort
    Terra
    Beiträge
    18.642
    Zitat Zitat von franziskus Beitrag anzeigen
    Kein Virus.

    Drei Reboots und zwei Neuinstallationen später sind jetzt auch die Beschriftungen wieder da.
    Und nein, ich weiss nicht woran es lag
    Seeeeehr seltsame Sache
    Virus hätte mich allerdings sehr gewundert.

    Falls ich was darüber rausfinde...

    Grafengeschichten im Forum: Hier

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •