Ergebnis 1 bis 3 von 3

Thema: mod im Multiplayer?

  1. #1
    Registrierter Benutzer
    Registriert seit
    07.10.09
    Beiträge
    2

    mod im Multiplayer?

    Hallo,

    ich habe folgendes Problem und konnte bisher selbst keine Lösung finden:
    Ich spiele Colo mit und ohne Mods. Im Einzelspieler-Modus kann ich jede Mod verwenden, im Mehrspielermodus jedoch nicht. Starte ich ein Spiel mit aktiviertem Mod, so kann ich keine LAN-Verbindung herstellen. Zumindest sehe ich dann kein Spiel, bei dem ich teilnehmen kann, obwohl auf einem anderen Rechner eins mit Mod erstellt wurde. Ebenso sieht mich auch niemand, wenn ich mit Mod ein Multiplayerspiel erstellen will.
    Werden die Mods entladen, ist Multiplayer via LAN kein Problem.

    In den ini-Datein der Mods steht sowas wie "single player only", was aber keine Auswirkung hat.

    Ich hab den letzten Patch aufgespielt und verwende WinXp. Bei den von mir verwendeten Mods handelt es sich im AoD2 und East Indies 2.13. Bin für jeden Hinweis dankbar.

  2. #2
    Talking Bull Avatar von Writing Bull
    Registriert seit
    01.10.08
    Beiträge
    21.488
    Hallo crusaderv83 - herzlich willkommen hier im Civforum!

    Ehrlich gesagt, bin ich skeptisch, ob du hier eine gescheite Antwort auf deine Frage bekommen wirst. Die beiden von dir genannten Mods stammen beide aus dem internationalen Forum von CivFanatics, nicht? Ich würde dir empfehlen, dort in den Threads der beiden Mods von den jeweiligen Moddern selber einen Rat zu erbitten. Es gibt wohl niemanden, der bei Problemen mit einer Mod besser helfen kann als die Leute, die sie zusammengebaut haben ...

  3. #3
    Registrierter Benutzer
    Registriert seit
    07.10.09
    Beiträge
    2
    Vielen Dank für die Antwort,
    ich versuche mal mei Glück bei den CivFanatics.

    Falls trotzdem jemand eine Antwort findet, bin ich nicht böse :-)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •