Ergebnis 1 bis 11 von 11

Thema: deutsche community übersetztung problem

  1. #1
    the Frogg Avatar von Seefahrer
    Registriert seit
    05.08.07
    Ort
    NRW
    Beiträge
    918

    deutsche community übersetztung problem

    ich habe die deutsche community übersetzung und wollte ein PBEM spielen nur kann ich den save nicht laden da icheinen mod aktiv habe.ICh habe dqann herausgefunden das das die Übersetzung ist.Kann man das Problem irgendwie beheben oder die Übersetzung wieder deinserlieren?
    Wissen ist Macht

  2. #2
    Registrierter Benutzer
    Registriert seit
    04.03.07
    Beiträge
    4.694
    Soweit ich weiß wird die Communityübersetzung doch in die Custom Assets reingeschmißen, oder? Ich benutz sie nicht, deshalb hab ich nur Halbwissen. Wenn das so ist: Einfach den Inhalt des Ordners ausquartieren und fertig. Und wenn es einen extra Modordner hat, isses noch simpler, einfach die .inizeile ändern bzw das Ziel der Verknüpfungszeile ändern

  3. #3
    → ..... ← Avatar von oelfuss
    Registriert seit
    19.04.05
    Beiträge
    1.198
    Soweit ich weiss kann man über die Installation der Communityübersetztung alles auf den Originalstand zurücksetzten.

  4. #4
    Registrierter Benutzer
    Registriert seit
    09.04.07
    Ort
    Neu-Utopia
    Beiträge
    9.161
    mW "zählt" die Cummunityübersetzung nicht als Mod, da ja nur das interface verändert wird. Zumindest kann man mit ihr auch am SdM teilnehmen, bin aber auch kein Fachmann.
    Vielleicht hier mal nachfragen:
    http://www.civforum.de/forumdisplay.php?f=200

  5. #5
    the Frogg Avatar von Seefahrer
    Registriert seit
    05.08.07
    Ort
    NRW
    Beiträge
    918
    hat keinen eigenen ordner und wieß nicht was ich rausöschen soll
    Wissen ist Macht

  6. #6
    fünfundzwanzig Avatar von Doris
    Registriert seit
    02.08.05
    Ort
    Im Miezhaus
    Beiträge
    3.961
    hier stehts.

    Zitat Zitat von oelfuss Beitrag anzeigen
    Soweit ich weiss kann man über die Installation der Communityübersetztung alles auf den Originalstand zurücksetzten.
    ...ritze ratze, ritze ratze, fertig ist die Miezekatze

  7. #7
    the Frogg Avatar von Seefahrer
    Registriert seit
    05.08.07
    Ort
    NRW
    Beiträge
    918
    ok ist deinstaliert kann es aber immer noch nicht laden
    Wissen ist Macht

  8. #8
    Registrierter Benutzer
    Registriert seit
    09.04.07
    Ort
    Neu-Utopia
    Beiträge
    9.161
    Technische Problemhilfe Forum?

  9. #9
    the cosmos rocks Avatar von Caesium
    Registriert seit
    08.12.03
    Ort
    Faerûn
    Beiträge
    9.104
    Noch besser: Ins entsprechende Subforum

  10. #10
    blue Avatar von ColdFever
    Registriert seit
    14.09.01
    Ort
    Luebeck, Germany
    Beiträge
    2.308
    Die Deutsche Community-Übersetzung kann mittels des mitgelieferten Installationsprogrammes bei Bedarf rückstandslos entfernt werden. Liegt danach ein Problem vor, ist es also nicht auf die Übersetzung zurückzuführen. Wahrscheinlich wurde ein anderer Mod installiert. Ist man sich dessen nicht bewusst, so kann man versuchsweise folgende User-Ordner löschen:

    Grundversion:
    Eigene Dateien\My Games\Civ-Installationsverzeichnis\CustomAssets

    falls Warlords installiert ist und gespielt wird:
    Eigene Dateien\My Games\Warlords\CustomAssets

    falls Beyond the Sword installiert ist und gespielt wird:
    Eigene Dateien\My Games\Beyond the Sword\CustomAssets

    Liegt danach immer noch ein Problem vor, so wurde wahrscheinlich das Programm selbst durch einen Mod verändert. Hier empfiehlt sich dann eine Deinstallation & Neuinstallation (zuvor prüfen, ob das Programmverzeichnis leer ist).
    Kai · Team civilized.de

  11. #11
    the Frogg Avatar von Seefahrer
    Registriert seit
    05.08.07
    Ort
    NRW
    Beiträge
    918
    hab es deinstaliert klappt aber trotzdem nicht mss anwas anderem liegen
    Wissen ist Macht

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •