Seite 3 von 6 ErsteErste 123456 LetzteLetzte
Ergebnis 31 bis 45 von 78

Thema: Caesium Mod Version 1.4

  1. #31
    the cosmos rocks Avatar von Caesium
    Registriert seit
    08.12.03
    Ort
    Faerûn
    Beiträge
    9.104
    Zitat Zitat von Kontrollator
    bedeutet das jetzt eigentlich

    die empfehlung die noch bei 1.3.1 gegolten hat rebellion und revolution mod und mad nukes ausgeschaltet zu lassen gilt nicht mehr?
    Dies hier ist ja jetzt 1.4.
    Was für 1.3.x gegolten hat, sollte hier nicht mehr gelten dürfen, oder

  2. #32
    Registrierter Benutzer
    Registriert seit
    14.01.06
    Beiträge
    7
    Hi Leute, ist denn die Version 1.4.1 jetzt auch mit warlords kompatibel?

    sickie-

  3. #33
    FFH2 Übersetzungsteam Avatar von Kontrollator
    Registriert seit
    10.08.06
    Ort
    Bremen
    Beiträge
    7.744
    Zitat Zitat von sick_not3
    Hi Leute, ist denn die Version 1.4.1 jetzt auch mit warlords kompatibel?

    sickie-
    nein

    steht aber auch ganz am anfang des threads

  4. #34
    the cosmos rocks Avatar von Caesium
    Registriert seit
    08.12.03
    Ort
    Faerûn
    Beiträge
    9.104
    Zitat Zitat von sick_not3
    Hi Leute, ist denn die Version 1.4.1 jetzt auch mit warlords kompatibel?

    sickie-
    Zitat Zitat von Caesium, Post #1 in diesem Thread
    (...)
    Diese Modifikation ist nicht kompatibel zu Warlords.
    (...)
    Und nein, es wird vorerst keine Warlords-kompatible Version dieser Modifikation geben, da weder MatzeHH noch ich derzeit gewillt sind, uns Warlords zu kaufen, da zum einen noch genügend Probleme mit der Modifikation für Vanilla bestehen, zum anderen, im meinem Falle zumindest, 30¤ für wenig mehr als eine Modifikation einfach zu viel Geld ist.
    Sollte die Mod jemals unter 15 - 20¤ fallen, werde ich es mir evtl. überlegen, Geld für eine Modifikation auszugeben.

  5. #35
    FFH2 Übersetzungsteam Avatar von Kontrollator
    Registriert seit
    10.08.06
    Ort
    Bremen
    Beiträge
    7.744
    Zitat Zitat von Caesium
    Und nein, es wird vorerst keine Warlords-kompatible Version dieser Modifikation geben, da weder MatzeHH noch ich derzeit gewillt sind, uns Warlords zu kaufen, da zum einen noch genügend Probleme mit der Modifikation für Vanilla bestehen, zum anderen, im meinem Falle zumindest, 30¤ für wenig mehr als eine Modifikation einfach zu viel Geld ist.
    Sollte die Mod jemals unter 15 - 20¤ fallen, werde ich es mir evtl. überlegen, Geld für eine Modifikation auszugeben.
    also wenn dir ein unbekannter gönner dir das geld für warlords geben würde, würdest du es dir dann holen und an einer warlords-version arbeiten?

  6. #36
    SDK-Gott Avatar von MatzeHH
    Registriert seit
    31.10.05
    Beiträge
    759
    Zitat Zitat von Kontrollator
    also wenn dir ein unbekannter gönner dir das geld für warlords geben würde, würdest du es dir dann holen und an einer warlords-version arbeiten?
    Das ist doch albern. Ich bezweifle, daß Caesium darauf angewiesen und willens ist, sich Warlords von jemandem anderen bezahlen zu lassen.
    Es geht einfach nur um das Prinzip, daß Warlords, gemessen an den Neuerungen, zu teuer ist.
    Für mich gilt übrigens das gleiche.

    Matze
    Bunt ist das Dasein und granatenstark...Und: Volle Kanne Hoschie!!!

  7. #37
    Doppelkopf
    Gast
    Zitat Zitat von MatzeHH
    Das ist doch albern. Ich bezweifle, daß Caesium darauf angewiesen und willens ist, sich Warlords von jemandem anderen bezahlen zu lassen.
    Es geht einfach nur um das Prinzip, daß Warlords, gemessen an den Neuerungen, zu teuer ist.
    Für mich gilt übrigens das gleiche.

    Matze
    Irgendwann wird's schon billiger, machen wir uns da mal keine Sorgen.

  8. #38
    FFH2 Übersetzungsteam Avatar von Kontrollator
    Registriert seit
    10.08.06
    Ort
    Bremen
    Beiträge
    7.744
    Zitat Zitat von MatzeHH
    Das ist doch albern. Ich bezweifle, daß Caesium darauf angewiesen und willens ist, sich Warlords von jemandem anderen bezahlen zu lassen.
    Es geht einfach nur um das Prinzip, daß Warlords, gemessen an den Neuerungen, zu teuer ist.
    Für mich gilt übrigens das gleiche.

    Matze
    Es war nur eine rein spekulative "was wäre wenn frage"

    und so sollte sie auch beantwortet werden

    also wenn caesium Worlords geschenkt bekäme, würde er dann an einer warlords-version arbeiten?

    Grundsätzlich versuche ich ja nur hindernisse aus dem weg zu räumen die verhindern das er eine Warlords kompatible version bereitstellt

  9. #39
    Registrierter Benutzer
    Registriert seit
    14.01.06
    Beiträge
    7
    also recht habt ihr. ich habe es für 25¤ bekommen. finde das aber immer noch
    zu teuer. aber konnte mich einfach nicht beherrschen. war dann aber auch
    etwas enttäuscht hab mir mehr einheiten gewünscht. aber das mit der großen mauer finde ich lustig.

    vor spielbegin funzt ja der caesium mod, zumindest kann ich eine größere
    karte wählen, blablabla...aber die units vom mod fehlen mir wirklich!

    und wenn man einmal mit dem caesium gespielt hat, macht pures warlords
    auch nicht viel spaß

    naja, dann guck ich mal in die zukunft und hoffe das ihr euch nochmal um-
    entscheidet

    viele grüße und ein riesen lob an eure arbeit!!!
    sickie-

  10. #40
    Registrierter Benutzer Avatar von alpha civ
    Registriert seit
    22.07.06
    Beiträge
    16.528
    Ich hätte mal eine Frage bez. des Entertainers. Ist es eigentlich so gewollt, das er die lokale Anarchiephase von gerade eroberten Städten aufhebt? Wenn ja, fehlt es in der Beschreibung des Entertainers.

  11. #41
    the cosmos rocks Avatar von Caesium
    Registriert seit
    08.12.03
    Ort
    Faerûn
    Beiträge
    9.104
    <br>
    <h4>Patch 1.4.2 erschienen</h4>
    Downloads:



    Neuerungen und Bugfixes in 1.4.2:
    • Enhanced Tech Conquest v0.5 von TheLopez
      neue Version eingebunden
      <br>
    • diverse SDK-Fehler durch MatzeHH behoben, sowie Updates in Always War und Route Pillage
      <br>
    • Adaption Tundra korrigiert
      <br>
    • weitere Fehler mit Lost Wonders behoben
      <br>

    Alte Saves sollten kompatibel sein. Wer auf Nummer sicher gehen will, sollte aber ein neues Spiel beginnen.
    Geändert von Caesium (16. September 2006 um 17:40 Uhr)

  12. #42
    the cosmos rocks Avatar von Caesium
    Registriert seit
    08.12.03
    Ort
    Faerûn
    Beiträge
    9.104

    Wichtig!

    <br>
    <h4>Patch 1.4.3 erschienen</h4>
    Downloads:



    Neuerungen und Bugfixes in 1.4.3:
    • diverse SDK-Fehler durch MatzeHH behoben
      <br>
    • Krakenproblematik behoben. Die Anzahl ist nun abhängig von Schwierigkeitsgrad und Kartengröße
      <br>
    • weitere Fehler mit Lost Wonders behoben
      <br>

    Alte Saves sind mMn inkompatibel. Wer auf Nummer sicher gehen will, sollte ein neues Spiel beginnen.

  13. #43
    Caesiums Betatester Avatar von Opferlamm
    Registriert seit
    04.04.06
    Ort
    Oldenburg i.O.
    Beiträge
    2.422
    gj

  14. #44
    Slightly mad Avatar von lotus
    Registriert seit
    26.09.05
    Ort
    ja wo denn?
    Beiträge
    727
    Hab mir jetzt auch den Caesium-Mod geholt (probier ihn morgen aus).
    Mal ne Frage: Wie kommt die Ki mit dem Mod klar?

    Aber auf jedenfall erstmal ein großes Lob!

    lotus
    Dieser Beitrag wurde 628 Mal editiert; zuletzt heute von lotus

    Das Leben ist zu kostbar um es dem Schicksal zu überlassen - Deus X. Machina

  15. #45
    FFH2 Übersetzungsteam Avatar von Kontrollator
    Registriert seit
    10.08.06
    Ort
    Bremen
    Beiträge
    7.744
    Hi ich wollte gern mal folgendes wissen: Warum wird denn das dragongreen addon noch als einzeldownload angeboten?

    Man könnte doch auch das addon fest integrieren und es ein- und ausschaltbar machen
    Geändert von Kontrollator (15. Oktober 2006 um 20:21 Uhr)

Seite 3 von 6 ErsteErste 123456 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •