Ergebnis 1 bis 3 von 3

Thema: Mausklick bei Auswahl einer neuen Technologie geht nicht ....

  1. #1
    Registrierter Benutzer
    Registriert seit
    14.02.12
    Beiträge
    11

    Mausklick bei Auswahl einer neuen Technologie geht nicht ....

    Hi,

    folgendes SEHR komischen Problem. Ich habe die Steam Version von Civ5 inclusive aller DLC und spiele mit aktivierten Mods der R.E.D. Einheitengruppe.

    Das Spiel läuft problemlos und stabil, keine Grafikfehler, keine Drops

    ABER

    Wenn ich auf dem Hauptbildschirm eine neue Technolgiewählen kann (und NUR DA) und mit dem Mauszeiger auf den blauen Kreis mit dem Reagenzglas klicke, dann höre ich das klicken (also Civ5 spielt die entsprechende "klick" Datei) aber es passiert einfach gar nichts. Der Techtree geht nicht auf und ich kann keine neue Technologie zur Erforschung auswählen.

    Erst wenn ich über das kleine blaue Reagenzglas (oben links) oder die Kurzwahl in der Forschungsbildschirm springe kann ich die neue Technologie auswählen.

    Das wäre Ansich nicht so schlimm, kann ich mit leben ...

    ABER

    Mein Spion hat jetzt genug Erfahrung und nun soll ich über das goldene Icon "Technologie auswählen" die Technologie auswählen die mein Spion stehlen soll. Auch hier passiert beim klicken auf dieses ICON nichts. (nur den Ton höre ich wieder)

    Hat jemand eine Idee wie ich das lösen kann ?
    Das ist total blöd ! Gibt es für die SPION Technologieauswahl auch einen Hotkey oder eine Auswahlalternative.

    Lieben Dank falls jemand eine Idee hat ...

    LG Chris

  2. #2
    Registrierter Benutzer
    Registriert seit
    12.01.16
    Beiträge
    742
    Erst wenn ich über das kleine blaue Reagenzglas (oben links) oder die Kurzwahl in der Forschungsbildschirm springe kann ich die neue Technologie auswählen.
    Auf die Art sollte das beim Techklau eigentlich auch gehen. Wenn nicht, dann

  3. #3
    Registrierter Benutzer
    Registriert seit
    14.02.12
    Beiträge
    11
    Hi Visa, nein geht leider nicht. Es wird nur der normale Techbaum gezeigt.
    Aber ich konnte den Fehler eingrenzen, nur wenn ich R.E.D. Xtented v.3 als mod mit aktiviere tritt der Fehler auf.

    Nur noch keinen Workaround gefunden ...

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •