Ergebnis 1 bis 6 von 6

Thema: Absturz bei Löschen gespeicherter Spiele

  1. #1
    Registrierter Benutzer
    Registriert seit
    24.01.17
    Beiträge
    52

    Absturz bei Löschen gespeicherter Spiele

    Hi,

    ich habe Windows10 64bit zurückgesetzt, und unter anderem auch Steam uns Civ5 neu runtergeladen und installiert.
    Wenn ich unter Spiel laden die trotzdem noch vorhandenen Spiele lösche, auch die automatischen Spielstände, stürzt Civ ab, aber nur das Vollbildfenster, es erscheint kurz irgeneine Meldung von recovery, das Spiel ist noch in der Taskleiste und kann man auch von dort starten. Beim nächsten Löschen das Selbe!
    Was kann ich versuchen, um das wegzubekommen!? Neu installieren scheint nicht der gangbare Weg, habe ich es doch gemacht!

    Danke für jegliche Hilfestellung, Grüße,
    Stefan

  2. #2
    *Platz für Ihre Werbung* Avatar von Maximo der X-te
    Registriert seit
    04.02.11
    Beiträge
    9.090
    Du könntest die Spiele außerhalb des Spiels löschen. Zu finden sind sie unter ...Dokumente/My Games/Civ5/Saves/single
    Alle meine Aussagen sind falsch, auch diese hier.

  3. #3
    Registrierter Benutzer
    Registriert seit
    24.01.17
    Beiträge
    52
    Habe es versucht, aber dann habe ich es am falschen Ort gemacht! Unter users/xy/AppData/Roaming.... usw!
    O.k., werde es dort versuchen.
    Vielen Dank

  4. #4
    Registrierter Benutzer
    Registriert seit
    24.01.17
    Beiträge
    52
    Noch was nervt mich furchtbar, bei jedem Start von Steam kommt die Überprüfung auf Updates! Daswar vorher auch nicht und, in Linux, wo ich das Spiel ebenfalls gelegentlich spiele kommt es auch nicht vor.
    Hat dafür Jemand einen Tipp?

  5. #5
    Pferdegeneral Avatar von xyler
    Registriert seit
    20.10.09
    Ort
    Wien
    Beiträge
    1.326
    Zitat Zitat von Maximo der X-te Beitrag anzeigen
    Du könntest die Spiele außerhalb des Spiels löschen. Zu finden sind sie unter ...Dokumente/My Games/Civ5/Saves/single
    Habe gerade nachgesehen - da ist nichts abgespeichert.
    Ich habe am Freitag Civ nochmals installiert. Für 2 Spiele hat dann alles wunderbar funktioniert, aber dann wieder das Problem mit dem Laden. Und es hat sich nichts geändert, außer dass ich 2 Spiele damit gespielt habe!
    Das Problem ist selten absurd und sehr, sehr lästig.

    Habe übrigens noch ein anderes "Problem". Vollbildmodus ist mit 2 Monitoren nicht vernünftig machbar - stört mich auch nicht weiter. Was mich im Fenstermodus stört ist, dass es bei gleicher Auflösung des Monitors die "automatisch ausgeblendete Taskleiste" nicht einblendet und mit der immer eingeblendeten Taskleiste einen Teil von Civ überblendet. Um sie einblenden zu können, muss ich das Civ-Fenster etwas verrücken.
    Wie wird die Welt regiert? Politiker belügen Journalisten und glauben es, wenn sie's in der Zeitung lesen.

  6. #6
    *Platz für Ihre Werbung* Avatar von Maximo der X-te
    Registriert seit
    04.02.11
    Beiträge
    9.090
    Zitat Zitat von xyler Beitrag anzeigen
    Habe gerade nachgesehen - da ist nichts abgespeichert.
    Du musst vermutlich unter .../Civ5/ModdedSaves/single schauen.
    Alle meine Aussagen sind falsch, auch diese hier.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •