Ergebnis 1 bis 10 von 10

Thema: Startproblem

  1. #1
    |\m/| -_- |\m/| Avatar von jochnroll
    Registriert seit
    11.02.06
    Ort
    JochnRoll City
    Beiträge
    4.358

    Startproblem

    Ich hab ca 8 Jahre kein Civ gespielt, heute hab ich es mal wieder installiert, erst das Spiel und anschliessend das Addon Beyond the sword, inkl. Gamespy.
    Wenn ich das Spiel starten will, erscheint immer: loggen sie sich mit Administratorrechte ein. ???
    Bei gamespy bin ich auch angemeldet.
    Aber ich bekomme das Spiel nicht gestartet. Ich besitze die Original DVDs

    Was muss ich machen?

    Bild

    Angehängte Grafiken Angehängte Grafiken
    |^^^^^^^^^^^^|..||
    |......Rock´n´Roll......|.||'|"\,___
    |_...__..._____===|=| |_|___|...]
    "(@)'(@)""""""*|(@)(@)***(@)*I


    Fragen zur Liga


    mein Verein bei OFM

  2. #2
    Avatar von Lord of the Civ
    Registriert seit
    15.09.13
    Beiträge
    7.050
    Zitat Zitat von jochnroll Beitrag anzeigen
    Was muss ich machen?
    Patch 3.19 installieren.

  3. #3
    |\m/| -_- |\m/| Avatar von jochnroll
    Registriert seit
    11.02.06
    Ort
    JochnRoll City
    Beiträge
    4.358
    Zitat Zitat von Lord of the Civ Beitrag anzeigen
    Patch 3.19 installieren.
    Hast du einen Link dafür?


    Edit: habs gefunden bei 4players
    |^^^^^^^^^^^^|..||
    |......Rock´n´Roll......|.||'|"\,___
    |_...__..._____===|=| |_|___|...]
    "(@)'(@)""""""*|(@)(@)***(@)*I


    Fragen zur Liga


    mein Verein bei OFM

  4. #4
    |\m/| -_- |\m/| Avatar von jochnroll
    Registriert seit
    11.02.06
    Ort
    JochnRoll City
    Beiträge
    4.358
    Patch installiert, aber gleiches Problem
    |^^^^^^^^^^^^|..||
    |......Rock´n´Roll......|.||'|"\,___
    |_...__..._____===|=| |_|___|...]
    "(@)'(@)""""""*|(@)(@)***(@)*I


    Fragen zur Liga


    mein Verein bei OFM

  5. #5
    Wee Free Man Avatar von Rob Anybody
    Registriert seit
    20.05.06
    Ort
    Ruhrstadt
    Beiträge
    16.286
    Für das Thema haben wir inzwischen 6? verschiedene Threads. Muss ich das denn immer wieder neu erklären?

    Vermutlich benutzt du das falsche Icon und Gamespy gibt es schon lange nicht mehr.

    Wenn du MP spielen möchtest schau hier im Forum nach der Civ4BeyondSword2015.exe und leg dir eine Verknüpfung auf den Desktop dazu an.
    Aber an jenem Morgen war es Magie gewesen. Und es hörte nicht auf, Magie zu sein,
    nur weil man [inzwischen] eine Erklärung dafür hatte ...
    (Terry Pratchett)

    Brandstifter benötigen keine Streichhölzer, sie zündeln mit Worten.
    Wer das im Internet duldet und nicht wieder und wieder widerspricht,
    darf sich nicht wundern, wenn sein Forum brennt.
    (frei nach Max Frisch)

  6. #6
    |\m/| -_- |\m/| Avatar von jochnroll
    Registriert seit
    11.02.06
    Ort
    JochnRoll City
    Beiträge
    4.358
    per SuFu nichts gefunden.
    Es geht auch nicht um MP, sondern in erster Linie darum, das Spiel überhaupt zu starten.
    |^^^^^^^^^^^^|..||
    |......Rock´n´Roll......|.||'|"\,___
    |_...__..._____===|=| |_|___|...]
    "(@)'(@)""""""*|(@)(@)***(@)*I


    Fragen zur Liga


    mein Verein bei OFM

  7. #7
    Wee Free Man Avatar von Rob Anybody
    Registriert seit
    20.05.06
    Ort
    Ruhrstadt
    Beiträge
    16.286
    Dann lege dir eine Verknüpfung zu Civ4BeyondSword.exe an.
    Aber an jenem Morgen war es Magie gewesen. Und es hörte nicht auf, Magie zu sein,
    nur weil man [inzwischen] eine Erklärung dafür hatte ...
    (Terry Pratchett)

    Brandstifter benötigen keine Streichhölzer, sie zündeln mit Worten.
    Wer das im Internet duldet und nicht wieder und wieder widerspricht,
    darf sich nicht wundern, wenn sein Forum brennt.
    (frei nach Max Frisch)

  8. #8
    Registrierter Benutzer Avatar von Flunky
    Registriert seit
    21.03.12
    Beiträge
    17.501
    Kann das von fehlenden Schreibrechten in Documents/MyGames/Civ4 kommen, oder ist der Log-Pfad evtl. direkt aufs Installationsverzeichnis gesetzt (warum auch immer)?
    1525. Wir finden Astronomie in ner Hütte.

  9. #9
    Wee Free Man Avatar von Rob Anybody
    Registriert seit
    20.05.06
    Ort
    Ruhrstadt
    Beiträge
    16.286
    Zitat Zitat von Flunky Beitrag anzeigen
    Kann das von fehlenden Schreibrechten in Documents/MyGames/Civ4 kommen, oder ist der Log-Pfad evtl. direkt aufs Installationsverzeichnis gesetzt (warum auch immer)?
    Nein, fehlende Schreibrechte dürften das nicht sein. Die treten bei Mods wie BUG oder Base (enthält BUG) auf und verhindern nicht den kompletten Start.

    Wenn korrekt auf 3.19 gepacht wurde, gehe ich davon aus, das diese Meldung überhaupt nicht von BtS, sondern von der Grundversion ist. Es wird einfach die falsche Exe gestartet.
    Aber an jenem Morgen war es Magie gewesen. Und es hörte nicht auf, Magie zu sein,
    nur weil man [inzwischen] eine Erklärung dafür hatte ...
    (Terry Pratchett)

    Brandstifter benötigen keine Streichhölzer, sie zündeln mit Worten.
    Wer das im Internet duldet und nicht wieder und wieder widerspricht,
    darf sich nicht wundern, wenn sein Forum brennt.
    (frei nach Max Frisch)

  10. #10
    |\m/| -_- |\m/| Avatar von jochnroll
    Registriert seit
    11.02.06
    Ort
    JochnRoll City
    Beiträge
    4.358
    Alles Klar, mit der Verknüpfung kann ich es starten
    vielen Dank
    |^^^^^^^^^^^^|..||
    |......Rock´n´Roll......|.||'|"\,___
    |_...__..._____===|=| |_|___|...]
    "(@)'(@)""""""*|(@)(@)***(@)*I


    Fragen zur Liga


    mein Verein bei OFM

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •