Seite 4 von 15 ErsteErste 1234567814 ... LetzteLetzte
Ergebnis 46 bis 60 von 225

Thema: Schnattis Server wird gewartet

  1. #46
    kräpelt herum Avatar von Schnatti
    Registriert seit
    17.02.16
    Beiträge
    700
    Gut, dann nehme ich die mal als gesetzt und für diesen Rechner würde ich mir das Upgrade mal gönnen.
    Auch wenn das jetzt stupide klingen mag, shakka hatte weiter oben ja schon einmal von einem i.d.R. reibungslosen Datentransfer geschrieben:
    Onboard die SSD konnektieren kriege ich gerade noch hin - danach könnte man die parallel zur bisherigen SATA laufen lassen und im OS per erwähntem Tool (das verratet ihr mir sicher dann...) die bisherige HDD duplizieren?
    Oder gips hier Platzhirschgehabe und die SSD möchte immer Bootlaufwerk sein?

    Bzgl. RAM (ebenso im Zentralklient):

    - mich verunsichern die Angaben über die Maximal-Arbeitsspeichergröße des Rechners:
    Dell selbst https://www.dell.com/downloads/globa...tech-guide.pdf schreibt von 2x 4 GB, ein auf den ersten Blick seriöser Netzanbieter (https://www.compuram.de/arbeitsspeic...4446-x8195.htm) sagt 2x 8 GB wäre max und gibt sogar ein "Dell-Zertifikat" an - na wie nu?
    - ich ersehe nicht die Spezifikation für die Spannung des RAM und es gibt die 8GB-DIMM-Module bspw. mit 1,35V oder 1,5V https://www.cyberport.de/tools/searc...1600+CL11+DIMM - was wäre korrekt? Oder übersehe ich was und der beispielhaft gewählte Arbeitsspeicher wäre eh der falsche?
    Mundus vult decipi, ergo decipiatur.

  2. #47
    Registrierter Benutzer Avatar von drdope
    Registriert seit
    27.04.13
    Beiträge
    354
    Wenn du die die alte HDD und die neue SSD parallel anschließt, kannst du selbige per
    --> http://www.samsung.com/de/support/me...uf-ssd-klonen/
    klonen...

    Gibt auch zig andere kostenlose und kostenpflichtige Tools, die das können.

    Die CPU in deinem Server kann laut Intel:
    --> https://ark.intel.com/de/products/42...Cache-2_40-GHz
    32GB RAM nutzen...

    Wegen der Problematik "was läuft und was nicht", hab ich zum Privatkauf geraten.

    Dell sagt:
    - Up to 32GB (6 DIMM slots): 1GB/2GB/4GB/8GB up to 1333MHz
    --> http://www.dell.com/downloads/emea/p...spec_sheet.pdf
    Es passen 6 Module rein; aber max. 32GB...

    Intel sagt:
    - Supports up to 32 GB of Error Correcting Code (ECC) DDR3 DIMMs for better application performance
    - Support for up to 6 DIMMs for exible memory con gurations
    --> https://www.intel.com/content/dam/ww...duct-Brief.pdf

    In der Theorie sollten diese Module funktionieren:
    --> https://geizhals.de/?cat=ramddr3&xf=...M)%7E5831_DIMM

    Und weil der Unterschied zwischen Theorie und Praxis in der Praxis meist größer ist, als in der Theorie, wäre mir wichtig die ggf. zurück geben oder umtauschen zu können..
    Oder du kaufst einfach original/zertifizierten Speicher und zahlst das doppelte bis dreifache dafür.
    In der Theorie sollten 4x8 GB DDR3-1333 ECC RAM laufen; ob das Board rumzickt, weil der RAM 1,5v statt 1,35v haben muß oder die Module double ranked statt quad-rankend sind... da kotzt sich Dell nicht drüber aus...


    Die 4x8GB Module, die ich bei Ebay verlinkt hatte sind z.B. nur DDR3-1066 ECC quadranked = langsamer als möglich, aber laufen angeblich im R310.
    Aber da steht in der Beschreibung:
    (Abbildung ähnlich - Sie erhalten 4x Samsung oder 4x Hynix).
    Und das gleiche darfst du nun für deinen Client recherchieren... Ehehe...
    Geändert von drdope (12. März 2018 um 03:40 Uhr)

  3. #48
    kräpelt herum Avatar von Schnatti
    Registriert seit
    17.02.16
    Beiträge
    700
    Ich bezog mich auch erstmal weiter auf den Klienten wg. der RAM-Frage.
    Beim Server bin ich aktuell eher noch in Lauerstellung, da der Hardwareanbieter mir momentan nicht auf die Füße tritt...

    Recherchiert hab ich ja, s.o.:
    Dell sagt wie erwähnt 8GB für den Optiplex 390: https://www.dell.com/downloads/globa...tech-guide.pdf
    Intel wiederum max. 32GB für den Chipsatz: https://ark.intel.com/products/52207...up-to-3_40-GHz

    Da ist ja jetzt schon "ein wenig Spiel zwischen"...
    Anderweitig hardwareseitige Limitierungen, die die Beschränkung auf 2x4GB rechtfertigen?
    Die laufen ja bspw. zumindest aktuell schon.

    Ich mach auch erstmal die HDD und schaue sukzessiv, ob RAM-Upgrade noch nötig ist oder die Performance dann hinhaut, hätte es nur ggf. schon in einem Rutsch gemacht, wenn klar gewesen wäre was passt.
    Aber danke für die generelle Warnung in puncto Umtausch, etc., dachte bei bekannten Spezifikationen wäre das sorgenfreier in der Handhabung.
    Mundus vult decipi, ergo decipiatur.

  4. #49
    Registrierter Benutzer Avatar von drdope
    Registriert seit
    27.04.13
    Beiträge
    354
    Zitat Zitat von Schnatti Beitrag anzeigen
    Ich bezog mich auch erstmal weiter auf den Klienten wg. der RAM-Frage.

    ...

    Anderweitig hardwareseitige Limitierungen, die die Beschränkung auf 2x4GB rechtfertigen?
    Die laufen ja bspw. zumindest aktuell schon.

    ...

    Aber danke für die generelle Warnung in puncto Umtausch, etc., dachte bei bekannten Spezifikationen wäre das sorgenfreier in der Handhabung.
    Das du den Client meinst, hab ich nachträglich auch gerafft...
    War schon spät...


    Aus dem Bauch raus würde ich sagen, daß auf deinen Optiplex 390 16GB (2x 8GB DDR-1333U) laufen sollten, weil
    der Speichercontroller nicht auf dem Board, sondern in der CPU selbst steckt.
    --> https://geizhals.de/?cat=ramddr3&xf=...=&mail=&sort=p
    Wenn Dell da nicht künstlich irgendwas limitiert (dagegen spricht das von dir verlinkte 16GB Kit) löppt das.


    Das Problem bei Dell und Co ist, daß sie ihre Spezifikationen nicht offen legen oder teilweise sogar
    Angaben machen, die den offiziellen Specs von Intel wiedersprechen.
    Ist das selbe, wie mit dem umgelabelten Raidcontroller in dem Server und dessen fehlender HDD/SSD-Kompatibilitätsliste.
    Ein Schelm wer böses dabei denkt.

  5. #50
    kräpelt herum Avatar von Schnatti
    Registriert seit
    17.02.16
    Beiträge
    700
    Juti, herzlichen Dank!
    SSD+RAM ist jetzt geordert und hole ich gegen Ende der Woche dann in der Stadt ab. Update folgt...


    Eine gebrauchte Hot-Spare-HDD für den Server habe ich heute auch noch bestellt, gleiches Modell wie das vorher abgeschmierte.

    Um wieder auf's Backup-Thema zurückzukommen...:
    Es lief/läuft tatsächlich ein Skript auf einem Drittrechner (das ist die zweite VM auf dem Server neben dem "eigentlichen Server").
    Der ITler hat es mir gleich (ungefragt!) umgeschrieben und das Backup der Software-Daten läuft nun neben unserem bisherigen Office-Gezottel-Backup auch noch allnächtlich auf den NAS. Bald knacke ich die 1%-Auslastungs-Marke.
    Mundus vult decipi, ergo decipiatur.

  6. #51
    Registrierter Benutzer Avatar von drdope
    Registriert seit
    27.04.13
    Beiträge
    354
    Dachte die 2. VM wäre nur zweck RemoteAccess per VPN zur Wartung (via zusätzlichen vSphere Login) gedacht.
    Ganz doofe Frage:
    Wenn die Maschine direkten Zugriff auf Netzwerklaufwerke/Daten hat, dann ist dein Netzwerk nicht wirklich Offline, oder?

  7. #52
    kräpelt herum Avatar von Schnatti
    Registriert seit
    17.02.16
    Beiträge
    700
    Prinzipiell stimmt das mit der Wartung, da drauf sind noch ein paar Admin-Tools, sonst aber nix weiter.
    Habe ich aber nicht gesehen, da der "IT-Admin"-User einen pralleren Desktop aufweist als mein "Admin"-User. Drum kam mir die Idee nicht, dass ein Skript dort parallel drauf laufen könnte.
    Auf kurze Nachfrage meinte er, dass es in seinen Augen keinen Sinn macht, das Skript auf Quell-Rechner oder NAS zu initiieren.
    Ich verstehe zwar nicht warum, denn wenn die Rechner nicht auch an wären, würde das Backup ja eh versanden. Habe ich aber nicht weiter hinterfragt...

    Die offline-Frage verstehe ich nicht so recht vom Inhalt, vermutlich bin ich da zu begriffsstutzig für.
    Das skizzierte Netzwerk ist schon hinter einem Router und der wiederum hinter einem DSL-Modem.
    Die relevante Anwendung ("Praxis-Software") läuft theoretisch offline, die Klient-PCs brauchen nur permanenten Serverzugriff um zu funktionieren, nicht aber Internet meines Wissens.
    Für regelmäßige Updates, Warenlogistik, Wartungszwecke, etc. gibt es aber Netzzugriff auf jedem Klienten. Den brauche ich aber für ein grundlegendes Funktionieren nicht minütlich. Daher vermutlich meine Begriffsbezeichnung eines "offline-Netzwerkes".
    Hab ich die Frage falsch verstanden?
    Mundus vult decipi, ergo decipiatur.

  8. #53
    Registrierter Benutzer Avatar von drdope
    Registriert seit
    27.04.13
    Beiträge
    354
    Zitat Zitat von Schnatti Beitrag anzeigen
    Auf kurze Nachfrage meinte er, dass es in seinen Augen keinen Sinn macht, das Skript auf Quell-Rechner oder NAS zu initiieren.
    Ich verstehe zwar nicht warum, denn wenn die Rechner nicht auch an wären, würde das Backup ja eh versanden. Habe ich aber nicht weiter hinterfragt...
    Wie hat er den argumentiert?
    Wenn alle administrativen Tasks im LAN auf bzw. über die VM laufen könnte das schon Sinn haben.

    Zitat Zitat von Schnatti Beitrag anzeigen
    Die offline-Frage verstehe ich nicht so recht vom Inhalt, vermutlich bin ich da zu begriffsstutzig für.
    Das skizzierte Netzwerk ist schon hinter einem Router und der wiederum hinter einem DSL-Modem.
    Die relevante Anwendung ("Praxis-Software") läuft theoretisch offline, die Klient-PCs brauchen nur permanenten Serverzugriff um zu funktionieren, nicht aber Internet meines Wissens.
    Für regelmäßige Updates, Warenlogistik, Wartungszwecke, etc. gibt es aber Netzzugriff auf jedem Klienten. Den brauche ich aber für ein grundlegendes Funktionieren nicht minütlich. Daher vermutlich meine Begriffsbezeichnung eines "offline-Netzwerkes".
    Hab ich die Frage falsch verstanden?
    Offline = nicht mit dem Internet verbunden.

  9. #54
    kräpelt herum Avatar von Schnatti
    Registriert seit
    17.02.16
    Beiträge
    700
    Okok, mein Netzwerk ist online.

    Argumentiert wegen dem Skript hat er gar nicht, wir haben es nur ganz kurz thematisiert.
    Auf dem Verwaltungsrechner laufen aber anderweitig keine Skripte, in der Bibliothek ist nur das tägliche Backup-Skript und irgendwas von Google Update. So von wegen "gar vielen administrativen Tasks" macht mir das nicht den Eindruck.

    edit:
    Geklappt hat das "neue" Backup heute Nacht aber erstmal direkt nicht, der gemeinsame Ordner wird mir in der Dateiübersicht auf dem NAS nicht angezeigt, ist damit vermutlich auch leer.
    Das "alte Backup ist erfolgreich auf den NAS gelaufen.
    Ich schau mir später mal das Logfile an...
    Geändert von Schnatti (13. März 2018 um 10:23 Uhr)
    Mundus vult decipi, ergo decipiatur.

  10. #55
    Registrierter Benutzer Avatar von drdope
    Registriert seit
    27.04.13
    Beiträge
    354
    Zitat Zitat von Schnatti Beitrag anzeigen
    Ich schau mir später mal das Logfile an...
    Falls du Fragen hast, kannst du das Log auch gern hier posten.

  11. #56
    kräpelt herum Avatar von Schnatti
    Registriert seit
    17.02.16
    Beiträge
    700
    Das Backup lief bereits seit gestern erfolgreich durch, ich hatte nur mit meinem Admin-Konto keinen Lese-/Schreibzugriff auf den Ordner des NAS und habe ihn daher im GUI nicht angezeigt bekommen.

    Naja, da ich die Prozedur nicht angelegt habe, fühle ich mich einfach mal "nicht schuldig".

    Behämmerterweise scheint ein Teil der aktuellen Daten zu fehlen, mitten in den laufenden Nummern (das sind Dateitranchen zu je 20MB) hört das Backup von heute Nacht auf und geht mit den Daten vom 12.03. weiter...

    Bild

    Die Suche geht also weiter...
    Ich schau erstmal, ob das Backup von heute überhaupt mehr Daten umfasst, oder ob es entsprechend kürzer ist. Was aber imho merkwürdig wäre.
    Angehängte Grafiken Angehängte Grafiken
    Mundus vult decipi, ergo decipiatur.

  12. #57
    kräpelt herum Avatar von Schnatti
    Registriert seit
    17.02.16
    Beiträge
    700
    Nö, ist auch nicht so. Die Dateien laufen weiter bis zur 267 und existieren im gleichen Quell-Ordner auch in dieser aktuellen Variante, wurden aber anscheinend nicht mitkopiert...

    Am mangelnden Speicherplatz wird es nicht liegen, sondern dann doch irgendwie am robocopy, das da per Skript angestoßen wird.
    Mundus vult decipi, ergo decipiatur.

  13. #58
    I AM STERDAM Avatar von Shakka
    Registriert seit
    20.08.04
    Beiträge
    7.934
    Die Aufteilung in 20MB-Häppchen ist aber auch hässlich.
    Wenn Du das noch mal anpacken kannst, mach ein File. 2GB oder so sind heutzutage doch kein Problem.
    Ich fühle mich erfolgreich mit einer Portion Selbstvertrauen & einem Funken Glück (Duschgel 2016)

    Litti und Toni - für mich sind das die besten und die coolen Menschen der Welt!

  14. #59
    kräpelt herum Avatar von Schnatti
    Registriert seit
    17.02.16
    Beiträge
    700
    Das ist nicht verhandelbar seitens der Software. Alles etwas altbacken im Gesundheitssektor...
    Mundus vult decipi, ergo decipiatur.

  15. #60
    Registrierter Benutzer Avatar von drdope
    Registriert seit
    27.04.13
    Beiträge
    354
    Zitat Zitat von Schnatti Beitrag anzeigen
    Behämmerterweise scheint ein Teil der aktuellen Daten zu fehlen, mitten in den laufenden Nummern (das sind Dateitranchen zu je 20MB) hört das Backup von heute Nacht auf und geht mit den Daten vom 12.03. weiter...
    Zitat Zitat von Schnatti Beitrag anzeigen
    Nö, ist auch nicht so. Die Dateien laufen weiter bis zur 267 und existieren im gleichen Quell-Ordner auch in dieser aktuellen Variante, wurden aber anscheinend nicht mitkopiert...

    Am mangelnden Speicherplatz wird es nicht liegen, sondern dann doch irgendwie am robocopy, das da per Skript angestoßen wird.
    Und wenn dir sowas z.B. erst dann auffällt, nach dem du dem Procedere 2 Jahre vertraut hast und das Backup nun dringend brauchst, bist du am *rsch...

Seite 4 von 15 ErsteErste 1234567814 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •