Ergebnis 1 bis 4 von 4

Thema: Stadtfocus bei Rundenstart abschalten

  1. #1
    Registrierter Benutzer
    Registriert seit
    07.12.17
    Beiträge
    2

    Stadtfocus bei Rundenstart abschalten

    Hallo ,
    beim Rundenstart geht der Focus immer auf die erste erbaute Stadt. Nach ner weile , gerade wenn man auf einer Riesen Map in irgend einer Ecke gerade strategisch überlegt und schon mal nächste Runde laufen lässt, nervt das ständige zurückspringen zur Hauptstadt.
    kann man das irgendwie abschalten ?

    gleich noch ne Frage ^^:
    im Pausemenü unter Optionen gibt es den Punkt Tuner(deaktiviert Erfolge), was ist das ?

    Danke schon mal

  2. #2
    Moderator Avatar von viktorianer
    Registriert seit
    14.07.07
    Ort
    Berlin
    Beiträge
    12.901
    Willkommen im Forum!

    Das erstere wirst du wohl nicht abschalten können.

    Das Zweite ist ein Editor für dein laufendes Spiel. Du kannst also "Cheaten". Dass danach die Erfolge nicht gezählt werden können, sollte klar sein.

    PS: für solche kleine Fragen haben wir bereits ein Sammelthema.


    MP live streams | Civ6: Civ 6 - Allgemeines und Civ 6 Strategien-FAQ | PBEM-Tool : PBEM1 - Russland

    Amateurastronomie Blog

    "Eine überragende Kultur kann nicht von außen her erobert werden, so lange sie sich nicht von innen her selbst zerstört hat"

  3. #3
    Registrierter Benutzer
    Registriert seit
    22.08.14
    Beiträge
    534
    Zitat Zitat von danblert Beitrag anzeigen
    Hallo ,
    beim Rundenstart geht der Focus immer auf die erste erbaute Stadt.
    Echt? Mir ist das noch nie aufgefallen und ich könnte schwören, bei mir springt die Kamera nicht zur Hauptstadt.
    Ich spiele ohne Mods, also daran liegt es nicht. Allerdings hatte mich der automatische Einheitenfokus in meinem Zug nach einiger Zeit gestört. Und den kann ich abschalten (Optionen -> Interface-> Automatischer Einheitenwechsel), bzw. auf manuell umschalten. (Mit . springt die Cam jetzt von Einheit zu Einheit, mit , zurück). Vielleicht hilft dir diese Option auch bei deinem Problem?

  4. #4
    Registrierter Benutzer
    Registriert seit
    07.12.17
    Beiträge
    2
    Automatischer Einheitenwechsel ist aus und nu springt es nicht mehr beim start zur Hauptstadt ^^ thx... endlich

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •