Seite 2 von 2 ErsteErste 12
Ergebnis 16 bis 23 von 23

Thema: Kampf Soundeffekte fehlen

  1. #16
    Registrierter Benutzer Avatar von Turandot
    Registriert seit
    30.12.05
    Beiträge
    99
    Weiß keiner eine Lösung? Im Netz kann ich nichts finden.

  2. #17
    CIV6 Wissenschaftler Avatar von Junky
    Registriert seit
    19.04.06
    Beiträge
    1.251
    Bei mir war gestern auch der Sound nur bei einigen wenigen Aktionen noch hörbar.
    Alle Einheitenbewegungen und alle Klickaktionen wurden nicht mehr als Sound abgespielt.
    Ich spiele aber auch mit einigen Modifikationen (darunter ist auch der Steel&Thunder Einheitenmod).
    Eine Problemsuche ist aber leider nur mit einem reinen Civ-Spiel ohne Mods empfehlenswert, daher brauche ich hier kein Save hochladen.

  3. #18
    Registrierter Benutzer Avatar von Karleon
    Registriert seit
    14.09.12
    Ort
    Daheim
    Beiträge
    652
    Seit dem Frühjahrspatch sind meine Soundprobleme behoben. Hat noch jemand diese Erfahrung gemacht?
    Hinnerpälzer

  4. #19
    Civ6-Troll
    Registriert seit
    05.07.07
    Ort
    50 Meter vor Bremen
    Beiträge
    13.551
    Stand so auch in den Patchnotes.
    Ceterum censeo Zeckenem esse claudendam.

    Meine Storys:
    Achtung Spoiler:


  5. #20
    Registrierter Benutzer Avatar von Karleon
    Registriert seit
    14.09.12
    Ort
    Daheim
    Beiträge
    652
    Zitat Zitat von Piruparka Beitrag anzeigen
    Stand so auch in den Patchnotes.
    Danke, hab ich übersehen.
    Hinnerpälzer

  6. #21
    Registrierter Benutzer Avatar von Turandot
    Registriert seit
    30.12.05
    Beiträge
    99
    Habe sofort ein neues Game angefangen, bin jetzt bei rd. 150 Runden. Deshalb kann ich das noch nicht bestätigen. Habe aber noch keine Störung festgestellt. Ich berichte, sobald ich signifikantes weiß.

    Turandot

  7. #22
    Registrierter Benutzer
    Registriert seit
    17.06.13
    Beiträge
    1
    Hatte vor dem Patch ein Spiel am laufen was dann auch immer Störungen im Sound hatte, nach dem Patch läuft es jetzt wunderbar.

    Gruß Sven

  8. #23
    Registrierter Benutzer Avatar von Turandot
    Registriert seit
    30.12.05
    Beiträge
    99
    Ja, kann ich bestätigen, Probleme (endlich) behoben.

Seite 2 von 2 ErsteErste 12

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •