Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 16 bis 30 von 31

Thema: Lila Schriften in Civ. III - Conquest

  1. #16
    Altes Mann Avatar von goethe
    Registriert seit
    01.11.03
    Ort
    Ullem
    Beiträge
    32.324
    prima, schon alleine die Frage, ob man Civ3 auf Win10 ans Laufen bekommt und wie, ist sicher interessant


    You can check out any time you like, but you can never leave


  2. #17
    Bockiges Erdmännchen Avatar von Loki
    Registriert seit
    06.05.04
    Beiträge
    25.397
    Ich meine, man konnte gewisse Bildschirme verbessern. Aber frag mich nicht woher und wie?
    Optionen mögen sein wsgf.org/civforum.de/civfanatics.com.

    Es geht jedenfalls 16:9 Karte und keine magenta Schrift.
    http://www.civforum.de/showthread.ph...mus-WOW/page21
    BTW. der genaue Post:
    http://www.civforum.de/showthread.ph...=1#post2572232
    Wie, Du weißt nicht, was das Bild der Woche ist?
    Wir warten auf Deine Einsendung...

  3. #18
    Registrierter Benutzer
    Registriert seit
    27.04.16
    Beiträge
    26
    Hallo alle zusammen !


    Ich melde mal einen Erfolg für CIV III - Conquests auf Windoof 10 (64bit Professional). Die Installation verlief problemlos, die Patches auch. Ich werde noch die gefixte EXE mit dem "NoCD-Patch" ausprobieren. Aber auch dabei erwarte ich keinerlei Probleme.

    Leider ist auch bei Windoof 10 das Problem mit den "lilafarbenen Schriften" im F1-Berater wiederum zu sehen. Falsche Farbe und übel verwaschene Darstellung aller Schriften dort. Nun, ich werde mich leider daran gewöhnen müssen.


    Soweit für heute, ich erziehe dann mal mein neues "Spielzeug" noch etwas. CIV III war meine allererste Installation dort.


    Grüße

    Achim

  4. #19
    Registrierter Benutzer
    Registriert seit
    27.04.16
    Beiträge
    26
    Hallo Loki !


    Danke für die Hinweise auf das Seitenverhältnis von 16:9.

    Ich habe einmal nachgesehen was ich so habe:

    - Windoof 7 Rechner (1650x1050) = absolut blödes Seitenverhältnis mit lila Schriften im F1-Berater
    - Windoof 10 Rechner (2560x1440) = 16:9 Seitenverhältnis aber genau wie oben lila Schriften im F1-Berater

    Beide Monitore werden in der "conquest.ini" jeweils mit "KeepRes=1" in der jeweiligen "nativen" Auflösung angesprochen.

    Ich habe auch ersatzweise versucht mit dem neuen 16:9 Monitor die Einstellung "KeepRes=1" wegzulassen und die volle Höhe der 1440 Bildpunkte mit Conquest in der senkrechten Achse (768 Bildpunkte) zu skalieren = lila Schriften wie alle anderen Versuche auch.


    Grüße

    Achim

  5. #20
    Altes Mann Avatar von goethe
    Registriert seit
    01.11.03
    Ort
    Ullem
    Beiträge
    32.324
    Hast du mal eine Bildschirmauflösung von 1024x768 probiert? Das war ja damals die Standardauflösung


    You can check out any time you like, but you can never leave


  6. #21
    RaR-Fan Avatar von PaGe
    Registriert seit
    10.06.06
    Ort
    Hannover
    Beiträge
    10.724
    Das bringt leider nichts. Das hat meines Wissens irgendetwas mit der Kantenglättung zu tun.
    Die Hoffnung stirbt zuletzt; aber irgendwann segnet auch sie das Zeitliche!

  7. #22
    Registrierter Benutzer
    Registriert seit
    27.04.16
    Beiträge
    26
    Hallo goethe !


    Der Versuch auf dem neuen Bildsirm die Einstellung "KeepRes=1" abzuschalten zwingt meinen neuen Monitor genau zu dieser Anzeige. Die ursprüngliche Auflösung von CIV III wird in der Höhe auf die 1440 skaliert und die Breite wird in "richtigen" Seitenverhältnis von 4:3 beibehalten. Der Rest links und rechts wird einfach schwarz dargestellt. Leider führt dies, wie oben schon beschrieben nicht zum Verschwinden der lila Schriften. Ein vermutlich ziemlich sinnloser Versuch die Bildschrimeinstellung von nativ 2560x1440 auf 1024x768 vor dem Start von CIV III zu erzwingen endet in völlig gequetschter Darstellung. Ich glaube auch nicht, daß dies die lila Schriften wieder in richtigem Scharz darstellt.

    Ich stimme mit PaGe überein, das die flasche Schriftfarbe im F1-Berater etwas mit der von Windoof nicht mehr angebotenen "Schriftartenglättung" zu tun hat. Merkwürdigerweise tritt das Problem aber nur im F1-Berater und in den seitlichen Laufschriften der Ereignisse bei Multiplayerpartien (flascher Schattenwurf mit Stich ins liafarbene) auf. Aber seit wann hat der Murks den Microsoft veranstaltet schon einmal irgendwas mit Logik zu tun gehabt ?


    Grüße

    Achim


    P.S.: Danke trotzdem für eure Posts. Vielleicht finden wir irgendwann doch noch die Lösung.

  8. #23
    Registrierter Benutzer Avatar von SvenBvBFan
    Registriert seit
    12.05.13
    Ort
    BaWü
    Beiträge
    6.192
    das spiel ist von 2001 und man kann es immernoch installieren. murks ist wohl was anderes. es hat irgendetwas mit kantenglättung zu tun.

  9. #24
    Registrierter Benutzer Avatar von AndreP
    Registriert seit
    05.06.07
    Ort
    Scholven
    Beiträge
    3.942
    Das liegt am "Clear Type".

    Ich nutze dafür "ClearType Switch" um das beim spielen von Civ3 abzuschalten.

    Einfach den Haken bei " Use Clear Type (best for LCD monitors) wegmachen.

    Um das ein wenig zu automatisieren, einfach die exe in den Conquests Ordner kopieren,
    und dann das Spiel per Batch Datei starten.
    Angehängte Dateien Angehängte Dateien
    Geändert von AndreP (14. Oktober 2016 um 13:27 Uhr)

  10. #25
    RaR-Fan Avatar von PaGe
    Registriert seit
    10.06.06
    Ort
    Hannover
    Beiträge
    10.724
    Endlich hat einer des Rätsels Lösung. Allerdings muss man echt sagen, dass man ohne ClearType manches wirklich schlechter lesen kann, da die Buchstaben dann einfach zu dünn wirken. Es funktioniert zumindest, auch wenn ich zum Ausprobieren nicht deine Dateien benutzt habe.
    Die Hoffnung stirbt zuletzt; aber irgendwann segnet auch sie das Zeitliche!

  11. #26
    Registrierter Benutzer Avatar von AndreP
    Registriert seit
    05.06.07
    Ort
    Scholven
    Beiträge
    3.942
    Zitat Zitat von PaGe Beitrag anzeigen
    dass man ohne ClearType manches wirklich schlechter lesen kann, da die Buchstaben dann einfach zu dünn wirken.
    Das ist halt die andere Seite der Medaille, muß halt dann jeder für sich selbst wissen, womit man besser leben kann.

  12. #27
    Registrierter Benutzer
    Registriert seit
    27.04.16
    Beiträge
    26
    Hallo AndreP !


    Entschuldige bitte meine späte Reaktion auf deine Post. Ich schaue hier schon lange nicht mehr täglich rein.

    Danke für den Lösungsansatz. Ich werde es einmal austesten und dann berichten. Das kann aber einige Tage dauern.


    Grüße

    Achim

  13. #28
    Registrierter Benutzer Avatar von AndreP
    Registriert seit
    05.06.07
    Ort
    Scholven
    Beiträge
    3.942
    Du mußt dich für nichts entschuldigen.

  14. #29
    Registrierter Benutzer
    Registriert seit
    27.04.16
    Beiträge
    26
    Hi AndreP !


    Soderle, ich habe den Lösungsvorschlag heute auf meinem Windoof7-System ausprobiert.

    Es funktioniert !!!!!!!! Der lilafarbene verwaschene Schriftkram ist endlich weg.

    Demnächst werde ich die gleiche Methode auf meinem Windoof10-System auch ausprobieren.

    Ich werde hoffentlich wieder einen Erfolg vermelden können.

    Vorerst einen suuuuuuuper herzlichen Dank, besonders von meinen maträtierten alten Augen.


    Grüße

    Achim

  15. #30
    Registrierter Benutzer Avatar von AndreP
    Registriert seit
    05.06.07
    Ort
    Scholven
    Beiträge
    3.942
    Freut mich und Bitteschön.

Seite 2 von 3 ErsteErste 123 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •